Results 1 to 5 of 5

Thread: Some desktop effects are gone

  1. #1

    Default Some desktop effects are gone

    I just realized that some desktop effects (the cool ones, such as wobble windows and cube) are gone.
    i cannot tell exactly since when, but I have a guess.

    I tried to run Remote management (VNC) which told me to install xorg-x11.
    So i accepted.
    After this, sometimes my screen wouldn't wake up from sleep.
    So I did a rollback using snapper before the yast-remote snapshot.

    In order to make sure it's not hardware or driver, I installed compiz and ran it, wobble worked just fine.

    Any idea how to get back the settings in "Desktop Behaviour" ?

  2. #2
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    25,245

    Default Re: Some desktop effects are gone

    You talking about desktop effects, it might be iteresting to know which desktop you are talking about?
    Henk van Velden

  3. #3
    Join Date
    Jul 2011
    Location
    Alpharetta, Georgia, USA
    Posts
    289

    Default Re: Some desktop effects are gone

    Not sure what your problem is but make sure that OpenGL 2.0 or 3.1 are selected as your rendering backend in Compositor settings for desktop effects. Check here:

    Configure Desktop > Display and Monitor > Compositor > OpenGL 2.0 or OpenGL 3.1

    FYI,

    Gordon
    Laptop #1: OpenSUSE Leap 15.0 (x86_64) | HP ZBook 17 G2 (17")
    Laptop #2: OpenSUSE Leap 15.0 (x86_64) | System76 Darter (14")

  4. #4

    Default Re: Some desktop effects are gone

    What i have understood is that you are talking about the desktop effects. You need to make sure that the OpenGL 2.0 or 3.1 is chosen before you provide backend in the Compositor settings to get the desktop effects. You need to follow the

    Configure Desktop > Display and Monitor > Compositor > OpenGL 2.0 or OpenGL 3.1

  5. #5

    Default Re: Some desktop effects are gone

    Quote Originally Posted by gldickens3 View Post
    Not sure what your problem is but make sure that OpenGL 2.0 or 3.1 are selected as your rendering backend in Compositor settings for desktop effects. Check here:

    Configure Desktop > Display and Monitor > Compositor > OpenGL 2.0 or OpenGL 3.1

    FYI,

    Gordon
    That was it, it was set on XRender.
    Thanks a lot to you and JohnMike for the quick and easy solution.

    @ hcvv : Sorry, that was indeed an important details. it's Plasma5

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •