Results 1 to 4 of 4

Thread: QT update - multiple conflicts

  1. #1
    Join Date
    Jun 2008
    Location
    NZ
    Posts
    1,547

    Default QT update - multiple conflicts

    kde updater is trying to update me to QT 5.5.1 this morning but failing.
    Taking a look in Yast I can see there are multiple conflicts that cannot be resolved.



    I guess this is due to my plasma install coming from the KDE Frameworks repo.

    What's the recommended course of action here? Just hold back until the frameworks repo gets updated or ignore the dependencies . . . ?

  2. #2
    Join Date
    Jun 2008
    Location
    NZ
    Posts
    1,547

    Default Re: QT update - multiple conflicts

    looks like the frameworks repo updated this evening and solved my problem

  3. #3

    Default Re: QT update - multiple conflicts

    You need to set the "priories"

    the 99 to 0 in the GUI

    something like setting "KDE Frameworks repo" to 95



  4. #4
    Join Date
    Nov 2009
    Location
    West Virginia Sector 13
    Posts
    15,742

    Default Re: QT update - multiple conflicts

    priorities don't mean as much any more with vendor stickiness

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •