Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: qt-RecordMyDesktop Soundcard Issue

  1. #1
    Join Date
    Apr 2015
    Location
    The Earth
    Posts
    498

    Default qt-RecordMyDesktop Soundcard Issue

    Hi
    I installed qt- RecordMyDesktop and it seems to work fine, but when press button "record" show error
    Code:
    recordMydesktop has exited with statue:768 
    description:could not open/configure sound card.
    and installed app recordltnow show error Similar as the top problem.
    how to fix?
    Dual-boot openSUSE and win10
    OpenSUSE Tumbleweed ; Plasma 5.15.x:" LVM encrypted"
    My Partition: GPT and UEFI system
    Hp ProBook 450 G1

  2. #2
    Join Date
    Jun 2015
    Location
    Western Eurasia
    Posts
    31

    Default Re: qt-RecordMyDesktop Soundcard Issue

    Hi,

    From where you have installed the QT package RecordMyDesktop? This package does not appear in my repositories.

    I tried the GTK frontend for RecordMyDesktop and it works fine for me. Have you tried the GTK frontend?

    Can you launch recordmydesktop (without frontend) from a terminal and post here the output?

  3. #3
    Join Date
    Apr 2015
    Location
    The Earth
    Posts
    498

    Default Re: qt-RecordMyDesktop Soundcard Issue

    Quote Originally Posted by feliciano28 View Post
    Hi,


    From where you have installed the QT package RecordMyDesktop? This package does not appear in my repositories.


    I tried the GTK frontend for RecordMyDesktop and it works fine for me. Have you tried the GTK frontend?


    Can you launch recordmydesktop (without frontend) from a terminal and post here the output?
    I installed qt -recordmydesktop from repo"http://download.opensuse.org/repositories/home:/ecsos/openSUSE_Leap_42.1/"
    i installed gtk-recordmydesktop from repo (gnome:app) but not recording
    for working i must disable check box sound quality(working without sound)
    i run with terminal but not show error in the terminal only show error mode GUI
    I think my sound card is not complete install
    Dual-boot openSUSE and win10
    OpenSUSE Tumbleweed ; Plasma 5.15.x:" LVM encrypted"
    My Partition: GPT and UEFI system
    Hp ProBook 450 G1

  4. #4
    Join Date
    Jun 2015
    Location
    Western Eurasia
    Posts
    31

    Default Re: qt-RecordMyDesktop Soundcard Issue

    Quote Originally Posted by 123thinksuse View Post
    I think my sound card is not complete install
    Can you play audio from other apps like smplayer or VLC?

  5. #5
    Join Date
    Apr 2015
    Location
    The Earth
    Posts
    498

    Default Re: qt-RecordMyDesktop Soundcard Issue

    Quote Originally Posted by feliciano28 View Post
    Can you play audio from other apps like smplayer or VLC?
    Yes,I can play audio files other apps
    Dual-boot openSUSE and win10
    OpenSUSE Tumbleweed ; Plasma 5.15.x:" LVM encrypted"
    My Partition: GPT and UEFI system
    Hp ProBook 450 G1

  6. #6
    Join Date
    Apr 2015
    Location
    The Earth
    Posts
    498

    Default Re: qt-RecordMyDesktop Soundcard Issue

    find error log file
    Code:
    #recordMyDesktop stderror output:Initial recording window is set to:
    X:1024   Y:528    Width:342    Height:240
    Adjusted recording window is set to:
    X:1014   Y:528    Width:352    Height:240
    Your window manager appears to be KWin
    
    
    
    
    Detected compositing window manager.
    Reverting to full screen capture at every frame.
    To disable this check run with --no-wm-check
    (though that is not advised, since it will probably produce faulty results).
    
    
    Initializing...
    Buffer size adjusted to 4096 from 4096 frames.
    Couldn't open PCM device hw:0,0
    Error while opening/configuring soundcard hw:0,0
    Try running with the --no-sound or specify a correct device.
    Dual-boot openSUSE and win10
    OpenSUSE Tumbleweed ; Plasma 5.15.x:" LVM encrypted"
    My Partition: GPT and UEFI system
    Hp ProBook 450 G1

  7. #7
    Join Date
    Jun 2015
    Location
    Western Eurasia
    Posts
    31

    Default Re: qt-RecordMyDesktop Soundcard Issue

    Try to run:

    Code:
    recordmydesktop --device pulse
    I found that here.

  8. #8
    Join Date
    Apr 2015
    Location
    The Earth
    Posts
    498

    Default Re: qt-RecordMyDesktop Soundcard Issue

    Code:
     linux-ckm8:~> recordmydesktop --device pulse
    Initial recording window is set to:
    X:0   Y:0    Width:1366    Height:768
    Adjusted recording window is set to:
    X:6   Y:0    Width:1354    Height:768
    Your window manager appears to be KWin
    
    
    Detected compositing window manager.
    Reverting to full screen capture at every frame.
    To disable this check run with --no-wm-check
    (though that is not advised, since it will probably produce faulty results).
    
    Initializing...
    Buffer size adjusted to 4096 from 4096 frames.
    ALSA lib pcm.c:2267:(snd_pcm_open_noupdate) Unknown PCM pulse
    Couldn't open PCM device pulse
    Error while opening/configuring soundcard pulse
    Try running with the --no-sound or specify a correct device.
    
    
    Dual-boot openSUSE and win10
    OpenSUSE Tumbleweed ; Plasma 5.15.x:" LVM encrypted"
    My Partition: GPT and UEFI system
    Hp ProBook 450 G1

  9. #9
    Join Date
    Jun 2015
    Location
    Western Eurasia
    Posts
    31

    Default Re: qt-RecordMyDesktop Soundcard Issue

    I think that you have some problem with your audio setup. Have you checked the settings tab in pavucontrol?

    Also, take a look to SDB:Audio troubleshooting

  10. #10
    Join Date
    Apr 2015
    Location
    The Earth
    Posts
    498

    Default Re: qt-RecordMyDesktop Soundcard Issue

    Quote Originally Posted by feliciano28 View Post
    I think that you have some problem with your audio setup. Have you checked the settings tab in pavucontrol?


    Also, take a look to SDB:Audio troubleshooting

    Right on
    after checked the settings tab in pavucontrol and installed "zypper install alsa-firmware"
    Now Very good works
    Thank you very much for help me
    Dual-boot openSUSE and win10
    OpenSUSE Tumbleweed ; Plasma 5.15.x:" LVM encrypted"
    My Partition: GPT and UEFI system
    Hp ProBook 450 G1

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •