Results 1 to 4 of 4

Thread: gcc and GMP 4.2+, MPFR 2.4.0+ and MPC 0.8.0+.

  1. #1
    Join Date
    Feb 2010
    Location
    nh,usa
    Posts
    154

    Default gcc and GMP 4.2+, MPFR 2.4.0+ and MPC 0.8.0+.

    Hi OpenSuse,

    I'm on Opensuse V13.2 64 and I'm trying to compile gcc, which informs me I require GMP 4.2+, MPFR 2.4.0+ and MPC 0.8.0+.

    Using Yast/Install-SW, I can't locate these packages.

    Is there a preferred place to get them?

    Thank you,
    Regards,

    RIH5342

  2. #2
    Join Date
    Sep 2008
    Posts
    2,997

    Default Re: gcc and GMP 4.2+, MPFR 2.4.0+ and MPC 0.8.0+.

    try this
    https://software.opensuse.org/search

    if you only want gcc5 you can get it from the devel:gcc repo
    http://download.opensuse.org/reposit...openSUSE_13.2/

  3. #3
    Join Date
    Feb 2010
    Location
    nh,usa
    Posts
    154

    Default Re: gcc and GMP 4.2+, MPFR 2.4.0+ and MPC 0.8.0+.

    I added the repository to YAST/Software-Management

    This is so cool, its running, thank you.
    Regards,

    RIH5342

  4. #4
    Join Date
    Sep 2008
    Posts
    2,997

    Default Re: gcc and GMP 4.2+, MPFR 2.4.0+ and MPC 0.8.0+.

    just take care as I'm not sure if gcc5 installs parallel or replaces gcc4 if it replaces gcc4 you might end up with a flaky system, if it goes in a different dir you're all set to go.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •