Results 1 to 8 of 8

Thread: Emails disappear from inbox after adding IMAP account to Kmail5

  1. #1
    Join Date
    Oct 2010
    Location
    Akron/Canton Ohio
    Posts
    210

    Default Emails disappear from inbox after adding IMAP account to Kmail5

    I had Kmail5 working good until I decided to add my Yahoo imap account. After doing that my POP3 account began to lose emails in the local-folder inbox. I tried to delete the Yahoo IMAP account but still every time I close kmail and reopen it, my emails from my pop3 account disappear. I think they may be going to the maildir folder but I cannot find the directory in dolphin. Why doesn't the folder appear in Dolphin? Thank you for any help that anyone can give. I am seriously thinking of going back to GNOME desktop. I have never had so much trouble as I am having with this KDE. It seems to be truly mucked up.

  2. #2
    Join Date
    Oct 2010
    Location
    Akron/Canton Ohio
    Posts
    210

    Default Re: Emails disappear from inbox after adding IMAP account to Kmail5

    I have decided to stay with KDE because apart from Kmail, I am extremely happy with the way my Leap is working. My solution was to delete Kmail entirely and go with Thunderbird. I downloaded Thunderbird this morning and it is a much better mail program. I hate to say this but Kmail was the most disappointing piece of software that I have ever used. It should be thrown out of the system, as far as I am concerned. Just my opinion. If some one wants to try to persuade me otherwise, I will listen, but since I got no response to this original posting, I will assume that most people on the forum agree with me.

  3. #3

    Default Re: Emails disappear from inbox after adding IMAP account to Kmail5

    Quote Originally Posted by jdcart15 View Post
    I hate to say this but Kmail was the most disappointing piece of software that I have ever used. It should be thrown out of the system, as far as I am concerned. Just my opinion. If some one wants to try to persuade me otherwise, I will listen, but since I got no response to this original posting, I will assume that most people on the forum agree with me.
    KMail (the KDE4 version) is working fine here, I'm happily using it since 12 years (the KDE3 version back then of course).

    The problem you experienced is a known bug in combination with certain IMAP serves in the KF5 version though I think, which is quite new and mainly included as technology preview in Leap. That's why the KDE4 version of KMail (package kmail, without 5) is actually installed by default, which should not have this problem.

    But if you like Thunderbird, just use that.
    Last edited by wolfi323; 22-Dec-2015 at 10:30.

  4. #4

    Default Re: Emails disappear from inbox after adding IMAP account to Kmail5

    Quote Originally Posted by wolfi323 View Post
    KMail (the KDE4 version) is working fine here, I'm happily using it since 12 years (the KDE3 version back then of course).
    Kmail use 5 years, it is very easy to use program, I have 12 addresses.
    Thanks to the author !!

    There was a problem.
    Yandex tomorrow (from April 25, 2016) POP-access replaced to IMAP.
    My actions:
    - Put in place pop.yandex.ru - imap.yandex.ru,
    - Receiving port 993, SSL,
    - Including web browser manually IMAP (put a "tick"),
    - A
    uthentication went through all 8 options: Clear text - LOGIN - PLAIN - CRAM-MD5 - DIGESR-VD5 - NTLM - GSSAPI - APO,
    - Continued efforts to 3 days, such as the ability to activate the delay.

    The first connection request passes outwardly as always. But email does not accept any address, including remaining on the POP-access.

    Starting from the second attempt the server rejects the connection, you have to manually enter all the passwords.

    Sending emails to all addresses smtp.yandex.ru continues to work properly.

    In the settings you like nothing else. Will it have someone set up Kmail to receive mail for IMAP?

  5. #5

    Default Re: Emails disappear from inbox after adding IMAP account to Kmail5

    Additionally
    My Kmail version 4.14.10
    KDE version 4.14.9

  6. #6

    Default Re: Emails disappear from inbox after adding IMAP account to Kmail5

    KWallet operating normally

  7. #7

    Default Re: Emails disappear from inbox after adding IMAP account to Kmail5

    Clarification.
    Combined with authentication options.
    IMAP e-mail does not come, but remaining with the POP-access began to come!

  8. #8

    Default Re: Emails disappear from inbox after adding IMAP account to Kmail5

    @EU2AA:
    It's better most of the time to create a new thread with your specific problem than to append your question to one that hasn't seen any responses since months...

    And your problem is not even related.
    You are using openSUSE 13.2 with KDEPIM4, this thread was about Leap 42.1 with KDEPIM5.

    But do I understand your problem correctly? I'm not sure...

    So, POP3 is (was) working fine for you, but you need to switch to IMAP now.
    And you cannot get IMAP to work.
    Right?

    Well, as mentioned, IMAP is working fine for me since years.
    You are using openSUSE 13.2 just like I do, so it should work for you too I suppose.

    Probably something's wrong with the settings then.

    Unfortunately I don't know your provider, or the correct settings.

    But, as you said you use "Receiving port 993, SSL", try changing that to STARTTLS.
    Many providers offer their services on different (standard) ports, even if they don't announce it in their (Windows) instructions...
    So also try port 143, both with SSL/TLS and STARTTLS, probably only the latter will work though.

    Or even better, try to use KMail's "scan server" button to get the right settings, but that only works if the port number is right of course, so try it with both.

    You are using Yandex as provider, right?
    Whatever that is, doesn't tell me anything, but maybe somebody else has experience in this regard.

    PS: Sending mails is completely unrelated to receiving mails, and uses completely different protocols, ports, and maybe even servers...
    Last edited by wolfi323; 26-Apr-2016 at 14:06.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •