Results 1 to 6 of 6

Thread: Anybody having Freezing problems

  1. #1
    Join Date
    Oct 2008
    Location
    Central Texas, in the sticks
    Posts
    145

    Default Anybody having Freezing problems

    I am having several problems:

    When I go to settings, select YAST, login as root, the root screen login goes away, then the desktop is frozen. The only way to get out is to turn the power button till it shuts down.
    Same problem on Locking the screen for a while, the screen freezes and I have to do the same procedure as above.


    I have reloaded as new installations about 5 times now and this version is beginning to **** me off. This version has been problems, problems, problems, the most I have ever seen on any version since I started.


    This is a brand new machine within the last two months, so there shouldn't be any hardware issues.

  2. #2
    Join Date
    Sep 2008
    Posts
    2,997

    Default Re: Anybody having Freezing problems

    This is a brand new machine within the last two months, so there shouldn't be any hardware issues.
    not necessarily hard drives and graphic cards can die unexpectedly and if it's a new machine that's good news it means you can get new ones.
    I had freezing issues with plasma5 when Firefox was running the fix was using the propitiatory graphic drivers.

  3. #3

    Default Re: Anybody having Freezing problems

    Quote Originally Posted by cherock1254 View Post
    I am having several problems:

    When I go to settings, select YAST, login as root, the root screen login goes away, then the desktop is frozen. The only way to get out is to turn the power button till it shuts down.
    Same problem on Locking the screen for a while, the screen freezes and I have to do the same procedure as above.


    I have reloaded as new installations about 5 times now and this version is beginning to **** me off. This version has been problems, problems, problems, the most I have ever seen on any version since I started.


    This is a brand new machine within the last two months, so there shouldn't be any hardware issues.
    Initially I also had random freezes. My solution was to disable all desktop effects, found in System Settings, not Yast. (System Settings>Workspace>Desktop Behaviour>Desktop Effects-> uncheck all) Worth a try, it worked for me, my machine was three years old. Good luck.

  4. #4
    Join Date
    May 2009
    Location
    Luton, United Kingdom
    Posts
    51

    Default Re: Anybody having Freezing problems

    Yes I to have had this problem.. also when using Firefox and Yast. And like you the only way to get the system back is to re-boot. when this happens. I can get to the console screen with Cntl+Alt+F1..
    I have Manjaro installed on the same PC and I do not have this problem with it.. Occassionally when it freezes it also loose the title bar on the windows of the frozen application
    machanch

    Tumbleweed / Leap 42.3, Phenom II x2 550, 8GB Ram,
    ATI Radeon HD5450. 3HDs (128 Gb for Operating Systems, 1TB home, 1TB backup drive),
    DVD RW, NAS 1TB for shared Multimedia etc

  5. #5
    Join Date
    Jul 2011
    Location
    Poland
    Posts
    107

    Default Re: Anybody having Freezing problems

    I have the same problem with screensaver in Thumbleweed but I noticed that if you will wait enought long it is starts working.
    Sometimes CTRL+ALT+F1 and then CTRL+ALT+F7 helps.
    What hardware do you have? I'm using APU A8.
    I'll test disabling Desktop Effects.

  6. #6
    Join Date
    Jul 2011
    Location
    Poland
    Posts
    107

    Default Re: Anybody having Freezing problems

    I made KDE bug report: https://bugs.kde.org/show_bug.cgi?id=356892#c1
    I think that people who have the same problem can also comment and vote for this bug.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •