Results 1 to 9 of 9

Thread: [Ma-config]delete ma-config

  1. #1

    Exclamation [Ma-config]delete ma-config

    Hello,

    I have installed ma-config software but yast alert me of a Package Conflicts I tried to delete it but I can't. I can't use yast package manager anymore because of that.

    https://drive.google.com/file/d/0B9w...ew?usp=sharing

    this is the details about the error when I tried to uninstalled it
    Code:
      Subprocess failed. Error: RPM failed: /usr/bin/ma-config/maconfigagent: /lib64/libcrypto.so.1.0.0: no version information available (required by /usr/bin/ma-config/maconfigagent)
     /usr/bin/ma-config/maconfigagent: /lib64/libssl.so.1.0.0: no version information available (required by /usr/bin/ma-config/maconfigagent)
    
     sudo: maconfigagent: command not found
     sudo: update-rc.d: command not found
    
     error: %preun(Ma-Config.com-7.1.4.0-1.x86_64) scriptlet failed, exit status 1
     error: Ma-Config.com-7.1.4.0-1.x86_64: erase failed

  2. #2

    Default AW: [Ma-config]delete ma-config

    Try to run "sudo rpm -e --noscripts ma-config" (or whatever the package is called) to remove it.

  3. #3

    Arrow Re: AW: [Ma-config]delete ma-config

    Quote Originally Posted by wolfi323 View Post
    Try to run "sudo rpm -e --noscripts ma-config" (or whatever the package is called) to remove it.
    Thanks for Reply. The problem is that I don't know the real name of the package.

  4. #4

    Default Re: [Ma-config]delete ma-config

    Quote Originally Posted by Phenixo View Post
    Thanks for Reply. The problem is that I don't know the real name of the package.
    And how did you try to uninstall it the first time then?

    YaST should show you the name, use the search function if necessary.
    Or try something like:
    Code:
    rpm -qf /usr/bin/ma-config

  5. #5
    Join Date
    Sep 2008
    Posts
    2,997

    Default Re: [Ma-config]delete ma-config

    what does zypper se ma-config say?
    as far as I can tell that is a 3rd party system information application, it probobly wasn't compiled for opensuse and has missing dependencies, did you install it from an rpm if so try rpm -e path_to_that.rpm

  6. #6
    Join Date
    Jun 2008
    Location
    San Diego, Ca, USA
    Posts
    10,953
    Blog Entries
    2

    Default Re: [Ma-config]delete ma-config

    Took a brief look at it.
    I <know> I have the libssl package installed but saw that error.
    Likely a faulty configuration by the developers, typical error is that the path to the library file on a Fedora/CentOS is hardcoded so can't find on openSUSE.

    TSU

  7. #7

    Arrow Re: [Ma-config]delete ma-config

    Hello everyone,

    Thanks for you answer this is the error I get when I try your solution.

    https://drive.google.com/file/d/0B9w...ew?usp=sharing

    Can I restore my system before the installation of this package?

    Thanks guys

  8. #8
    Join Date
    Sep 2008
    Posts
    2,997

    Default Re: [Ma-config]delete ma-config

    it looks like your internet is down?
    are you using wired or wireless, are you using network monitor or wicked?

  9. #9

    Default Re: [Ma-config]delete ma-config

    Quote Originally Posted by I_A View Post
    it looks like your internet is down?
    It could also be packman.inode.at being down, I cannot reach it either at the moment...

    Try to enter 'i' (for 'Ignore') when you get that error message.

    And the package is apparently called "Ma-Config.com", so run this to uninstall it:
    Code:
    sudo rpm -e --noscripts Ma-Config.com
    Note the upper and lower case characters, rpm is case-sensitive.
    Last edited by wolfi323; 18-Dec-2015 at 13:35.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •