Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: Leap doesn't boot with Mageia and Win 8.1

  1. #11

    Default Re: Leap doesn't boot with Mageia and Win 8.1

    Hey nrickert,
    Thanks a lot,

    Quote Originally Posted by nrickert View Post
    Does your BIOS have an option to set the disk boot order? If you set it to boot "/dev/sdc" (the third disk), does that work?
    Changing my Bios order fixed the problem,
    Now it uses the Leap bootloader, which has all three OSs.


    I really appreciate your help,
    and also thanks other guys who took time and guided me through this issue,

    Regards

    PS: how can i set this thread as resolved?

  2. #12
    Join Date
    Aug 2010
    Location
    Chicago suburbs
    Posts
    12,497
    Blog Entries
    3

    Default Re: Leap doesn't boot with Mageia and Win 8.1

    Quote Originally Posted by lightblue View Post
    the contains of /boot/grub2/device.map are:
    Code:
    (hd3) /dev/sdd
    (hd0) /dev/sdc
    (hd2) /dev/sdb
    (hd1) /dev/sda
    
    That looks okay. It is listing "/dev/sdc" as the first disk in boot order. That it lists the install USB as last is of no consequence.

    Changing my Bios order fixed the problem,
    Now it uses the Leap bootloader, which has all three OSs.


    Excellent.
    openSUSE Leap 15.1; KDE Plasma 5;
    testing Leap 15.2Alpha

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •