Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: VNC server on 42.1 - currently no way?

  1. #11

    Default Re: VNC server on 42.1 - currently no way?

    What would be a desktop without openGL? Any suggestions? Thanks! :-) Is there a way to use the desktop default to 13.2 (Plasma 4?) and how do I install it ?

  2. #12

    Default Re: VNC server on 42.1 - currently no way?

    Quote Originally Posted by suse_rasputin View Post
    What would be a desktop without openGL? Any suggestions? Thanks! :-)
    XFCE, IceWM, LXDE, WindowMaker, KDE3, ...
    Basically everything except Plasma5 and GNOME3, I suppose.

    Is there a way to use the desktop default to 13.2 (Plasma 4?) and how do I install it ?
    No.

    Of course that's not completely true, there's always a way. You can build it yourself e.g.

    I do offer a repo for Plasma5 packages that are coinstallable with KDE4, and I also added KDE4 packages that got removed there.
    But I never tried it myself with Leap yet...
    The URL is this:
    http://download.opensuse.org/reposit...SUSE_Leap_42.1

    Basically, you need to install kdebase4-session, that should pull in everything necessary. Maybe you should do a full switch to my repo first though to install Plasma5 packages that don't conflict with KDE4.
    But some packages are missing in Leap (because they failed to build, they have been removed from Factory too), e.g. kscreen without which KDE4 doesn't even start (you could use the older krandr instead though), plasma-nm or kdeplasma-addons. They are available in my repo though, but you have to install them manually.

  3. #13

    Default Re: VNC server on 42.1 - currently no way?

    ...so I do a fresh install of 13.2 and start over from scratch... OMG... Thanks for the reply!

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •