Page 3 of 5 FirstFirst 12345 LastLast
Results 21 to 30 of 44

Thread: [KDE] Plasma 5 crashe

  1. #21

    Default Re: [KDE] Plasma 5 crashe

    Quote Originally Posted by I_A View Post
    try init 6 reboot the pc
    what happens when you enter init 5 is there an error?
    no there is no error and when I reboot, the system enter to text mode

  2. #22
    Join Date
    Sep 2008
    Posts
    2,997

    Default Re: [KDE] Plasma 5 crashe

    OK I have an idea but I'd wait for someone more experienced with optimus to comment

    first a question, did you add any extra repositories after install?
    if not maybe doing a zypper dup might help.
    Why maybe by removing the driver some dependencies wore removed by mistake, zypper dup should reinstall them.
    as you are a new user I'd wait for someone with optimus experience to comment

  3. #23

    Default Re: [KDE] Plasma 5 crashe

    Quote Originally Posted by I_A View Post
    OK I have an idea but I'd wait for someone more experienced with optimus to comment

    first a question, did you add any extra repositories after install?
    if not maybe doing a zypper dup might help.
    Why maybe by removing the driver some dependencies wore removed by mistake, zypper dup should reinstall them.
    as you are a new user I'd wait for someone with optimus experience to comment
    When I choose zypper dup the systeme show me that it will reinstall the package of nvidia.

  4. #24

    Default Re: [KDE] Plasma 5 crashe

    This are packages that will be installed when I do a zypper dup https://drive.google.com/open?id=0B9...EtudDcydVlRN28

  5. #25

    Default Re: [KDE] Plasma 5 crashe

    Quote Originally Posted by Phenixo View Post
    When I choose zypper dup the systeme show me that it will reinstall the package of nvidia.
    You should remove the nvidia repo if this is an Optimus system.
    YaST/zypper will want to reinstall the nvidia driver as the packages say they support your nvidia card.

    To your actual problem: can you please post /var/log/Xorg.0.log?
    That should tell why X is not starting.
    Or log in as root in text mode and run "startx", then post the output (either type it or make a picture).

    Quote Originally Posted by Phenixo View Post
    This are packages that will be installed when I do a zypper dup https://drive.google.com/open?id=0B9...EtudDcydVlRN28
    Ok, so apparently you uninstalled much more than just the nvidia driver. According to zypper's output you don't have the intel and nouveau drivers and not even the generic fbdev and vesa drivers installed...
    Which of course explains that your system only boots to text mode.

    So again, remove the nvidia repo, you should be able to do that in YaST (run "yast" in text mode)->Software Repositories, and then run "zypper dup" again, this should fix your system.
    Last edited by wolfi323; 15-Dec-2015 at 01:41.

  6. #26

    Thumbs up Re: [KDE] Plasma 5 crashe

    thanks alot for your support and help The GUI works again.

    But if I want to install my nvidia driver how to make sure that I have an Optimus system. All I Know is that I have 2 graphiques carts.

    thanks again I Am really happy

  7. #27
    Join Date
    Sep 2008
    Posts
    2,997

    Default Re: [KDE] Plasma 5 crashe

    check the manufacturers site
    go in bios and see if you can set the nvidia card as the preferred one
    this is an old video
    https://www.youtube.com/watch?v=BtDkczrf5fI
    but it shows you what to look for (if it's not optimus but a 2 card config)

  8. #28

    Post Re: [KDE] Plasma 5 crashe

    I don't have chipset option in bios setting all I have is this https://drive.google.com/open?id=0B9...kk3amR2Uy0zcXM

  9. #29

    Default Re: [KDE] Plasma 5 crashe

    Quote Originally Posted by Phenixo View Post
    I don't have chipset option in bios setting all I have is this https://drive.google.com/open?id=0B9...kk3amR2Uy0zcXM
    And what's below "Graphics Configuration"?

    To know what graphics card is in use you could also post the output of "glxinfo | grep render" (install Mesa-demo-x first if it is not installed), or post the file /var/log/Xorg.0.log.
    But it's likely the intel card, if installing the nvidia driver caused problems.

  10. #30

    Default Re: [KDE] Plasma 5 crashe

    Quote Originally Posted by wolfi323 View Post
    And what's below "Graphics Configuration"?
    In the Graphics configuration I can only reset the capacity of ram used by the GPU

    I have checked the manufacturers site and I have found this https://drive.google.com/open?id=0B9...HcyRDhmMWlkWEU
    Does it mean that I have an Optimus system

Page 3 of 5 FirstFirst 12345 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •