Page 2 of 5 FirstFirst 1234 ... LastLast
Results 11 to 20 of 44

Thread: [KDE] Plasma 5 crashe

  1. #11

    Post Re: [KDE] Plasma 5 crashe

    Quote Originally Posted by I_A View Post
    ps. the nomodset command disables all external drivers and should work?
    The problem is that in advanced options I don't have a text mode the system enter to the GUI mode that's why I can not tape nomodset command.

  2. #12
    Join Date
    Nov 2009
    Location
    West Virginia Sector 13
    Posts
    15,982

    Default Re: [KDE] Plasma 5 crashe

    To boot with nomodeset

    press e at the boot screen find line starting linux or linuxefi go to true end of that line (it wraps) enter a space then nomodeset press F110 to continue boot.

    If you log in to Gnome you may have a problem use KDE or any other desktop. Go to yast remove the all the package with nvidia in it's name. Usually 5

    Follow the instruction exactly from the bumblebee page noted above

  3. #13
    Join Date
    Sep 2008
    Posts
    2,997

    Default Re: [KDE] Plasma 5 crashe

    what gogalthorp said
    another thing to try is going in text mode after a crash (if it works)
    press ctrl+alt+F1
    login as root
    go to run level 3 (turn off graphics) by entering the command
    init 3
    then start yast and remove all nvidia packages, you can reboor by entering init 6

  4. #14
    Join Date
    Sep 2008
    Posts
    2,997

    Default Re: [KDE] Plasma 5 crashe

    just make sure you don't have a pc with 2 graphic cards that is not an optimus, for those 2 card pc's you need to set the nvidia card as the preferred card, this is done in bios, why am I telling you this cos bumblebee will not work with 2 card systems that are not optimus

  5. #15

    Default Re: [KDE] Plasma 5 crashe

    I have deleted nvidia driver but when I reboot the systeme enter automatique in text mode

  6. #16
    Join Date
    Sep 2008
    Posts
    2,997

    Default Re: [KDE] Plasma 5 crashe

    what did you do?
    did you enter nomodset or use ctrl+alt+F1

    you might (probobly not) need to delete the old nvidia Xorg.conf file
    if it's present it will be /etc/X11/xorg.conf so
    rm /etc/X11/xorg.conf as root should delete it, try entering init 5 (graphic mode)

  7. #17

    Default Re: [KDE] Plasma 5 crashe

    Quote Originally Posted by I_A View Post
    what did you do?
    did you enter nomodset or use ctrl+alt+F1

    you might (probobly not) need to delete the old nvidia Xorg.conf file
    if it's present it will be /etc/X11/xorg.conf so
    rm /etc/X11/xorg.conf as root should delete it, try entering init 5 (graphic mode)
    I have used ctrl+alt+F1

  8. #18
    Join Date
    Sep 2008
    Posts
    2,997

    Default Re: [KDE] Plasma 5 crashe

    Quote Originally Posted by Phenixo View Post
    I have used ctrl+alt+F1
    init 5 or should start the graphics, init 6 might be better
    just check if /etc/X11/xorg.conf is there if it is delete it

  9. #19

    Default Re: [KDE] Plasma 5 crashe

    Quote Originally Posted by I_A View Post
    init 5 or should start the graphics, init 6 might be better
    just check if /etc/X11/xorg.conf is there if it is delete it
    xorg.conf is delete but init 5 didn't work

  10. #20
    Join Date
    Sep 2008
    Posts
    2,997

    Default Re: [KDE] Plasma 5 crashe

    try init 6 reboot the pc
    what happens when you enter init 5 is there an error?

Page 2 of 5 FirstFirst 1234 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •