Results 1 to 8 of 8

Thread: Installation media fails to boot - Journal service fails to start

  1. #1
    Join Date
    Jan 2013
    Location
    India
    Posts
    316

    Exclamation Installation media fails to boot - Journal service fails to start

    Trying to install tumbleweed by using tumbleweed-kde-livecd -"openSUSE-Tumbleweed-KDE-Live-x86_64-Snapshot20151201-Media.iso".
    The installation media fails to boot.
    I made the media - flash drive by
    Code:
    dd if=/path/to/iso of=/path/to/flashDrive bs=2M
    The journal service failed to start, it timed out. The plymouth boot screen showed following error
    Code:
    [FAILED]Failed to start Journal Service
    [DEPEND]Dependency failed for flush journal to Persistent Storage
    I've verified the sha256 checksum, so no errors in downloading file
    Acer V3-571G - openSUSE Leap 42.2; Windows 10 Pro

  2. #2
    Join Date
    Jan 2013
    Location
    India
    Posts
    316

    Question Re: Installation media fails to boot - Journal service fails to start

    Is there a solution or is this is a bug?
    Acer V3-571G - openSUSE Leap 42.2; Windows 10 Pro

  3. #3
    Join Date
    Nov 2009
    Location
    West Virginia Sector 13
    Posts
    15,703

    Default Re: Installation media fails to boot - Journal service fails to start

    What was the path to flash drive you used. You must do it to the device and not to a partition on the device

  4. #4
    Join Date
    Jan 2013
    Location
    India
    Posts
    316

    Post Re: Installation media fails to boot - Journal service fails to start

    Quote Originally Posted by gogalthorp View Post
    What was the path to flash drive you used. You must do it to the device and not to a partition on the device
    Code:
    dd if=/path/to/iso of=/dev/sdb bs=2M
    Acer V3-571G - openSUSE Leap 42.2; Windows 10 Pro

  5. #5
    Join Date
    Nov 2009
    Location
    West Virginia Sector 13
    Posts
    15,703

    Default Re: Installation media fails to boot - Journal service fails to start

    Just making sure you did not put a 1 on the end to write to a partition. That is correct assuming /dev/sdb is the USB drive.

    Did you check the check sums of the ISO to be certain you got a good download?

  6. #6
    Join Date
    Aug 2010
    Location
    Chicago suburbs
    Posts
    12,497
    Blog Entries
    3

    Default Re: Installation media fails to boot - Journal service fails to start

    Quote Originally Posted by vishy View Post
    Trying to install tumbleweed by using tumbleweed-kde-livecd -"openSUSE-Tumbleweed-KDE-Live-x86_64-Snapshot20151201-Media.iso".
    The installation media fails to boot.
    There's a problem with live media at present.

    See this thread: https://forums.opensuse.org/showthre...urnal-service)

    There's a workaround toward the end. The workaround was tested with the live rescue CD, but should also work with live KDE.
    openSUSE Leap 15.1; KDE Plasma 5;
    testing Leap 15.2Alpha

  7. #7
    Join Date
    Aug 2010
    Location
    Chicago suburbs
    Posts
    12,497
    Blog Entries
    3

    Default Re: Installation media fails to boot - Journal service fails to start

    I should have added that, as far as I know, the DVD installer should be fine. I'll probably be testing that tomorrow.
    openSUSE Leap 15.1; KDE Plasma 5;
    testing Leap 15.2Alpha

  8. #8
    Join Date
    Jan 2013
    Location
    India
    Posts
    316

    Question Re: Installation media fails to boot - Journal service fails to start

    Quote Originally Posted by gogalthorp View Post
    Did you check the check sums of the ISO to be certain you got a good download?
    Yes I did.
    Quote Originally Posted by nrickert View Post
    There's a problem with live media at present.

    See this thread: https://forums.opensuse.org/showthread.php/510292-can-t-install-or-boot-in-live-(A-start-job-is-running-for-journal-service)

    There's a workaround toward the end. The workaround was tested with the live rescue CD, but should also work with live KDE.
    Couldn't understand the workaround. For now I'm reverting to 13.2


    Quote Originally Posted by nrickert View Post
    I should have added that, as far as I know, the DVD installer should be fine. I'll probably be testing that tomorrow.
    I avoided DVD installer because DVD size is huge as per the download speed which I'm getting now in my university and I was sure that I'll be using KDE only.

    AFAIK, the DVD offers benefit of choosing any DE KDE, GNOME, Lxde, XFCE or without any DE, also gives rescue option and upgrade option. Are there any other benefits?
    If I'm sure that I'll use KDE only I don't understand the need of downloading DVD installer.
    Acer V3-571G - openSUSE Leap 42.2; Windows 10 Pro

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •