Results 1 to 5 of 5

Thread: Kontact: Select a valid collection first

  1. #1
    Join Date
    Jan 2014
    Location
    Erlangen
    Posts
    1,126

    Default Kontact: Select a valid collection first

    Tried to add an entry and got the message: Select a valid collection first. I have no clue how to do this.
    AMD Athlon 4850e (2009), openSUSE 13.1, KDE 4, Intel i3-4130 (2014), i7-6700K (2016), i5-8250U (2018), openSUSE Tumbleweed, KDE Plasma 5

  2. #2

    Default Re: Kontact: Select a valid collection first

    Quote Originally Posted by karlmistelberger View Post
    Tried to add an entry and got the message: Select a valid collection first. I have no clue how to do this.
    And I have no clue what you are trying to do...

    Where are you trying to add what kind of entry?

  3. #3
    Join Date
    Jan 2014
    Location
    Erlangen
    Posts
    1,126

    Default Re: Kontact: Select a valid collection first

    Quote Originally Posted by wolfi323 View Post
    And I have no clue what you are trying to do...

    Where are you trying to add what kind of entry?
    Kontact > Kalender > Neuer Termin
    AMD Athlon 4850e (2009), openSUSE 13.1, KDE 4, Intel i3-4130 (2014), i7-6700K (2016), i5-8250U (2018), openSUSE Tumbleweed, KDE Plasma 5

  4. #4

    Default Re: Kontact: Select a valid collection first

    Quote Originally Posted by karlmistelberger View Post
    Kontact > Kalender > Neuer Termin
    Ok.
    In the "Create Event" dialog at the top you have to choose a calender (collection) where your new event should be stored.
    Normally your default calendar should be selected by default.

    But you probably don't have any calendar active at all.
    Make sure there's at least one that has a ticked checkbox, if you create a new one it is disabled by default. (this also applies to the default calendar created at first start unfortunately...)


  5. #5
    Join Date
    Jan 2014
    Location
    Erlangen
    Posts
    1,126

    Default Re: Kontact: Select a valid collection first

    Quote Originally Posted by wolfi323 View Post
    Ok.
    In the "Create Event" dialog at the top you have to choose a calender (collection) where your new event should be stored.
    Normally your default calendar should be selected by default.

    But you probably don't have any calendar active at all.
    Make sure there's at least one that has a ticked checkbox, if you create a new one it is disabled by default. (this also applies to the default calendar created at first start unfortunately...)
    Added a calendar: Einstellungen > Kontact einrichten > Kalender > Allgemein > Kalender > Hinzufügen. Now I can add events.
    AMD Athlon 4850e (2009), openSUSE 13.1, KDE 4, Intel i3-4130 (2014), i7-6700K (2016), i5-8250U (2018), openSUSE Tumbleweed, KDE Plasma 5

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •