Results 1 to 2 of 2

Thread: Scrolling

  1. #1

    Default Scrolling

    I just installed leap and by default, gnome uses 2 finger scrolling, my touchpad does not support this so i need to know how to disable 2 finger scrolling. I used to be able to go in mouse and touchpad and change it, but not anymore.

  2. #2
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    26,640
    Blog Entries
    15

    Default Re: Scrolling

    Hi
    Either via dconf-editor at org.gnome.desktop.peripherals.touchpad or from the command line with gsettings;

    Code:
    gsettings set org.gnome.desktop.peripherals.touchpad scroll-method 'disabled'
    Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
    SUSE SLE, openSUSE Leap/Tumbleweed (x86_64) | GNOME DE
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •