Results 1 to 2 of 2

Thread: pitivi miss running ?

  1. #1
    Join Date
    Apr 2015
    Location
    The Earth
    Posts
    498

    Default pitivi miss running ?

    Hi
    I installed Pitivi 0.94.52 from repo "gnome app"
    when run pitivi show window application but click button "new " in the welcome window quick close application

    I started the same from command line:
    Code:
    :~> pitivi
    Missing soft dependency:                                                                              
    - pycanberra not found on the system                                                                  
        -> enables sound notifications when rendering is complete                                         
    /usr/lib64/pitivi/python/pitivi/project.py:1155: Warning: The property GtkButton:xalign is deprecated and shouldn't be used anymore. It will be removed in a future version.                                                                
      self.builder.add_from_file(os.path.join(get_ui_dir(), "projectsettings.ui"))                        
    /usr/lib64/pitivi/python/pitivi/project.py:1081: Warning: invalid (NULL) pointer instance             
      self.timeline.add_track(GES.VideoTrack.new())                                                       
    /usr/lib64/pitivi/python/pitivi/project.py:1081: Warning: g_signal_connect_data: assertion 'G_TYPE_CHECK_INSTANCE (instance)' failed
      self.timeline.add_track(GES.VideoTrack.new())                                                       
    /usr/lib64/pitivi/python/pitivi/project.py:1081: Warning: g_object_set: assertion 'G_IS_OBJECT (object)' failed
      self.timeline.add_track(GES.VideoTrack.new())                                                       
    Segmentation fault
    Do you have any idea?
    Dual-boot openSUSE and win10
    OpenSUSE Tumbleweed ; Plasma 5.15.x:" LVM encrypted"
    My Partition: GPT and UEFI system
    Hp ProBook 450 G1

  2. #2
    Join Date
    Jun 2008
    Location
    San Diego, Ca, USA
    Posts
    10,949
    Blog Entries
    2

    Default Re: pitivi miss running ?

    I don't see pycanberra listed anywhere in an openSUSE repo (official or private).
    Assuming it's in the official python repos, you should be able to install using pip (Should already be installed by default since openSUSE installs python by default).

    HTH,
    TSU

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •