Quote Originally Posted by jdcart15 View Post
When attempting to install kmail5 in Yast, I get the message "nothing provided for libGrantlee-Templates.so.5() 64bit needed by kmail5-15.08" I have the option to break the package by ignoring some of its dependencies. I have no idea if it is safe to go ahead and install Kmail5 without messing something up. Can I go ahead and install Kmail5?
And what repos are you using?
Code:
zypper lr -d
The kmail5 version included in Leap should be installable without problems...

libGrantlee-Templates.so.5 is part of the grantlee5 package, try to explicitly install that, maybe you get a more detailed error message then.