Results 1 to 3 of 3

Thread: Zypper not working

  1. #1

    Default Zypper not working

    Good day

    I have a bit of problem using zypper, it returns an error when I am trying to install any package.

    'zypper --version returns this:


    dlpsvr:~ # zypper --version
    zypper 1.9.17
    Segmentation fault


    and

    'zypper up' returns this

    zypper up
    Retrieving repository 'Plain RPM files cache' metadata ---------------------------------------------------------------------------------------------------[\]Aborted


    Please suggest me some ideas to sort-out the same..
    thanx in advance.

  2. #2
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    25,002

    Default Re: Zypper not working

    As this is in 13.1, I assume that you run this already longer and that the problem did not exist since installation. Is that correct and do you have an idea what happened (installs, updates) betwwen the last time it worked and now?
    Henk van Velden

  3. #3
    Join Date
    Jun 2008
    Location
    San Diego, Ca, USA
    Posts
    11,143
    Blog Entries
    2

    Default Re: Zypper not working

    Depending on whether the problem is with libzypp or not, you might try to force re-install zypper using YAST or rpm.

    TSU

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •