Results 1 to 8 of 8

Thread: Icon borders

  1. #1

    Default Icon borders

    Hey,
    Is there a way to get rid of the white borders around desktop icons?
    I'm running openSUSE Leap42.1 KDE.

  2. #2

    Default Re: Icon borders

    Quote Originally Posted by user89 View Post
    Is there a way to get rid of the white borders around desktop icons?
    These are probably no "desktop icons", but rather "icon plasmoids" (widgets).
    You cannot get rid of the border in that case.

    But you can switch to an "old-style" desktop that directly displays the Desktop folder content as icons, those icons won't have borders.
    Right-click on the desktop or left-click on the toolbox icon in the top-left corner and choose "Desktop Settings", then set the Layout to "Folder View".
    Or choose "Acitivities" and switch to the "Desktop Icons" activity.

  3. #3

    Angry Re: Icon borders

    Quote Originally Posted by wolfi323 View Post
    These are probably no "desktop icons", but rather "icon plasmoids" (widgets).
    You cannot get rid of the border in that case.

    But you can switch to an "old-style" desktop that directly displays the Desktop folder content as icons, those icons won't have borders.
    Right-click on the desktop or left-click on the toolbox icon in the top-left corner and choose "Desktop Settings", then set the Layout to "Folder View".
    Or choose "Acitivities" and switch to the "Desktop Icons" activity.
    This is not working. When trying to switch to an old desktop theme the apply button does not work. Anyway when I switched to an older style and the Layout button in desktop settings does not work either. It is not giving me the option to switch.

  4. #4

    Default Re: Icon borders

    Quote Originally Posted by user89 View Post
    This is not working.
    What exactly is not working in which way?

    When trying to switch to an old desktop theme the apply button does not work. Anyway when I switched to an older style and the Layout button in desktop settings does not work either.
    I never suggested to switch to another theme or style. And it won't help in this case either (unless you choose a desktop theme that has transparent borders for those icons, but you'd probably have to install that first, and I cannot name you one... ).

    It is not giving me the option to switch.
    Again, click on the icon in the top-left corner or right-click on an empty space on the desktop, and choose "Desktop Settings".
    You should then get a new window, there is a chooser labelled "Layout", click on this, keep the mouse button pressed, and choose "Folder View" and release the button. (or hover the mouse pointer over it and use the mouse wheel to choose)
    The "Apply" button should then be activated.

    And as I wrote as well, "Activities..." (reachable via the same ways) should allow you to switch to the "Desktop Icons" activity which does have "Folder View" set as layout.

  5. #5

    Default Re: Icon borders

    Right-click on an empty space on the desktop, and choose "Desktop Settings".
    Understood.
    Then choose "Folder View" and release the button. (or hover the mouse pointer over it and use the mouse wheel to choose) does not work.
    The button is shaded not letting me choose another layout like Folder View like its already selected as the desktop layout.
    And "Activities..." is just showing the default option nothing else. No Folder View layout.

  6. #6
    Join Date
    Nov 2009
    Location
    West Virginia Sector 13
    Posts
    15,768

    Default Re: Icon borders

    unlock widgets

  7. #7

    Default Re: Icon borders

    It worked.
    Thank you for the help!

  8. #8
    Join Date
    Nov 2009
    Location
    West Virginia Sector 13
    Posts
    15,768

    Default Re: Icon borders

    Don't forget to lock your widgets once you make your changes

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •