Results 1 to 3 of 3

Thread: Gmail says Kmail isn't save (IMAP)

  1. #1
    Join Date
    Dec 2015
    Posts
    47

    Default Gmail says Kmail isn't save (IMAP)

    Hi,

    just installed openSuse Leap.

    Wanted to set up Kmail -> set IMAP server
    Kmail wasn't able to connect: Denied by server.

    I tried out all possible authentification methods, but none of them worked.

    After some time, I figured that by default Gmail blocks applications which are not rated as "save" from Google.
    So you can switch that off.

    After switching off the "only secure applications" setting in Gmail, I was able to connect to IMAP server.


    Does anyone else have this problem? I didn't find anything about this issue...
    Or is just everyone using Thunderbird?!


    Best
    Marc

  2. #2
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    26,510
    Blog Entries
    15

    Default Re: Gmail says Kmail isn't save (IMAP)

    Quote Originally Posted by mrc View Post
    Hi,

    just installed openSuse Leap.

    Wanted to set up Kmail -> set IMAP server
    Kmail wasn't able to connect: Denied by server.

    I tried out all possible authentification methods, but none of them worked.

    After some time, I figured that by default Gmail blocks applications which are not rated as "save" from Google.
    So you can switch that off.

    After switching off the "only secure applications" setting in Gmail, I was able to connect to IMAP server.


    Does anyone else have this problem? I didn't find anything about this issue...
    Or is just everyone using Thunderbird?!


    Best
    Marc
    Hi
    Sure your using the correct settings in the mail client?
    https://support.google.com/mail/trou...5018%2C1665144
    Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
    SUSE SLE, openSUSE Leap/Tumbleweed (x86_64) | GNOME DE
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!

  3. #3
    Join Date
    Dec 2015
    Posts
    47

    Default Re: Gmail says Kmail isn't save (IMAP)

    Quote Originally Posted by malcolmlewis View Post
    Hi
    Sure your using the correct settings in the mail client?
    https://support.google.com/mail/trou...5018%2C1665144
    Hi,

    yep IMAP is enabled.

    Also, I set up Thunderbird before where everything worked. (then I thought why not try KMail)

    KMail works as long as I have "allow unsecure devices" enabled in Google and as long as I use unsecure authentification methods for IMAP (like PLAIN or cleartext).
    So, needless to say I will not do that.


    Best
    Marc

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •