Results 1 to 4 of 4

Thread: Skype

  1. #1

    Default Skype

    I just installed 42.1 today and everything seems to be working well, with the exception of the skype installation.
    I followed the instructions here but with no luck.

    The install seems to have worked and skype shows up in the launcher window, but when I click on it nothing happens. I've tried with and without the wrapper script with the same results. Any thoughts?

  2. #2
    Join Date
    Jun 2008
    Location
    NZ
    Posts
    1,546

    Default Re: Skype

    Quote Originally Posted by z2 View Post
    I just installed 42.1 today and everything seems to be working well, with the exception of the skype installation.
    I followed the instructions here but with no luck.

    The install seems to have worked and skype shows up in the launcher window, but when I click on it nothing happens. I've tried with and without the wrapper script with the same results. Any thoughts?
    when I installed skype I simply installed the rpm without having to make additional changes and it worked right off.
    What happens if you run skype from terminal? what message does it give you?

    Code:
    skype
    Mark F.
    openSUSE Leap 15.1 / Plasma 5.12



  3. #3
    Join Date
    Nov 2009
    Location
    West Virginia Sector 13
    Posts
    15,654

    Default Re: Skype

    Skype is 32 bit and so needs 32 bit libraries which you may need to install. In a console run skype this will tell you the reason for the errors. Install the 32 bit versions of the libraries it reports as missing

  4. #4

    Default Re: Skype

    Ok, thanks. Turns out I was missing the Mesa-libGL1-32bit libraries. That fixed the problem.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •