Results 1 to 3 of 3

Thread: pulseaudio and alsa errors in journal

  1. #1

    Question pulseaudio and alsa errors in journal

    I am always get these in journal (in red):

    Code:
    Dec 03 00:48:26 i7 pulseaudio[2905]: [pulseaudio] module-ladspa-sink.c: Master sink not found
    Dec 03 00:48:26 i7 pulseaudio[2905]: [pulseaudio] module.c: Failed to load module "module-ladspa-sink" (argument: "sink_name=ladspa_output.mbeq_1197.mbeq master=alsa_output.pci-0000_07_01.0.analog-surround-40 plugin=mbeq_1197 label=mbeq control=7.0,4.0,2.0,1.0,0,-1.0,-1.5,-1.5,-1.0,0.5,2.0,4.0,7.0,10.0,11.0"): initialization failed.
    Dec 03 00:48:26 i7 pulseaudio[2905]: [pulseaudio] main.c: Module load failed.
    Dec 03 00:48:26 i7 pulseaudio[2905]: [pulseaudio] main.c: Failed to initialize daemon.
    Dec 03 00:48:26 i7 pulseaudio[2902]: [pulseaudio] main.c: Daemon startup failed.
    
    
    
    ...
    (that is repeated again further down in the journal, maybe because I have 2 sound cards one on board and one Audigy2)
    ...
    Dec 03 00:49:37 i7 pulseaudio[3200]: [alsa-sink-emu10k1] alsa-sink.c: ALSA woke us up to write new data to the device, but there was actually nothing to write!
    Dec 03 00:49:37 i7 pulseaudio[3200]: [alsa-sink-emu10k1] alsa-sink.c: Most likely this is a bug in the ALSA driver 'snd_emu10k1'. Please report this issue to the ALSA developers.
    Dec 03 00:49:37 i7 pulseaudio[3200]: [alsa-sink-emu10k1] alsa-sink.c: We were woken up with POLLOUT set -- however a subsequent snd_pcm_avail() returned 0 or another value < min_avail.
    Dec 03 00:49:37 i7 pulseaudio[3200]: [pulseaudio] sink.c: Default and alternate sample rates are the same.
    Dec 03 00:49:37 i7 pulseaudio[3284]: [pulseaudio] pid.c: Daemon already running.
    ...
    What might be the problem/solution? (actually the sound works fine, my speakers are connected to the Audigy2 card)

  2. #2
    Join Date
    Nov 2009
    Location
    West Virginia Sector 13
    Posts
    15,803

    Default Re: pulseaudio and alsa errors in journal

    it is not uncommon for the system to try several drives and some attempts may fail so it tries another.

    If sound works ok don't worry about it

  3. #3

    Default Re: pulseaudio and alsa errors in journal

    I am not deeply worried. I just thought something might be wrong as these stand out in red in journalctl and one of them even says it might be a bug to be reported. However the alsa project bug tracker doesn't work so I decided to ask here.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •