Results 1 to 5 of 5

Thread: Why is firefox using nemo in a plasma session ?

  1. #1

    Default Why is firefox using nemo in a plasma session ?

    Firefox - Show all Downloads - open containing folder opens it from a Nemo File Manager instead of dolphin.
    The default applications for File Manager's Default component is selected as dolphin from configure desktop-Applications.
    I have installed cinnamon and xfce with the Plasm5 in leap. So why is firefox using nemo in plasma5 ? how to fix this ?

  2. #2
    Join Date
    Oct 2008
    Location
    Glasgow, Scotland
    Posts
    1,134

    Default Re: Why is firefox using nemo in a plasma session ?

    Why and how did you install nemo in an openSUSE instance? How do you know that it is nemo?
    ~Thank you for sharing an interesting problem.
    --
    slàinte mhath,
    rayH

  3. #3

    Default Re: Why is firefox using nemo in a plasma session ?

    Quote Originally Posted by eng-int View Post
    Why and how did you install nemo in an openSUSE instance? How do you know that it is nemo?
    nemo is the file manager that comes with cinnamon, as i have mentioned the other DE's i have installed in my post clearly. And as with any file manager checking the About menu show the file manager name

  4. #4
    Join Date
    Oct 2008
    Location
    Glasgow, Scotland
    Posts
    1,134

    Default Re: Why is firefox using nemo in a plasma session ?

    Quote Originally Posted by knightsu View Post
    nemo is the file manager that comes with cinnamon, as i have mentioned the other DE's i have installed in my post clearly.
    Cinnamon is not in the standard openSUSE repositiries, and I am not familiar with its pacckaging and installation scripts.

    And as with any file manager checking the About menu show the file manager name
    In a standard KDE - openSUSE, as far as I know, no external file managers are added to Firefox. The native file browser does not advertise itself, so your description seems specific to Cinnamon. The openSUSE KDE installation scripts do not add Dolphin to Firefox.

    I suggest that in Firefox you enter "about:config" in the location bar. Then search for "nemo". Whatever parameter you find should be resettabke to "default" or modified to "dolphin". I would be interested to know what you find out.
    ~Thank you for sharing an interesting problem.
    --
    slàinte mhath,
    rayH

  5. #5

    Default Re: Why is firefox using nemo in a plasma session ?

    Quote Originally Posted by eng-int View Post
    Cinnamon is not in the standard openSUSE repositiries, and I am not familiar with its pacckaging and installation scripts.


    In a standard KDE - openSUSE, as far as I know, no external file managers are added to Firefox. The native file browser does not advertise itself, so your description seems specific to Cinnamon. The openSUSE KDE installation scripts do not add Dolphin to Firefox.

    I suggest that in Firefox you enter "about:config" in the location bar. Then search for "nemo". Whatever parameter you find should be resettabke to "default" or modified to "dolphin". I would be interested to know what you find out.
    Right now i have re-installed the system and i have KDE plasma 5 and cinnamon installed along and things are working fine as it should. but i haven’t installed the XFCE DE yet like i mentioned in my post about my previous install. Not sure if it might happen again if i install XFCE now.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •