Results 1 to 3 of 3

Thread: OSS Repo checksum has changed

  1. #1

    Default OSS Repo checksum has changed

    Was this on purpose or did something bad on my end happen?

    I just got this error:
    Code:
     An error occurred during repository initialization.
    [repo-update|http://download.opensuse.org/update/leap/42.1/oss/] Valid metadata not found at specified URL
    History:
    - b86b01a348e0c2b09aac230b8b38a7945cb6c29fa2f5daaec4c6b7ead6020a30-appdata.xml.gz has wrong checksum

  2. #2

    Default Re: OSS Repo checksum has changed

    I could be wrong, but I think it has to do with the mirror syncing. I think this because I also ran into this tonight, but I waited a couple hours then tried again and the checksum issue was solved.

  3. #3
    Join Date
    Aug 2010
    Location
    Chicago suburbs
    Posts
    12,161
    Blog Entries
    3

    Default Re: OSS Repo checksum has changed

    Quote Originally Posted by vilanye View Post
    Was this on purpose or did something bad on my end happen?
    Neither.

    This happened to me twice today. In each case, I waited around 1 hour and tried again -- and it was fine.

    You were redirected to a mirror that had not completed synchronizing. That probably shouldn't happen, but it does from time to time. And there have been quite a few updates over the last day or two.

    So just wait a while and try again. Or, if you are desperate, you can directly configure a different mirror.
    openSUSE Leap 15.1; KDE Plasma 5;

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •