Results 1 to 5 of 5

Thread: Unstable Firefox

  1. #1

    Default Unstable Firefox

    Hello,

    Firefox (42.2) is quite unstable after upgrade to leap 42.1. I've deleted all offline files, I've tried to delete the .mozilla folder, but nothing help. Do you know what could be wrong? I haven't had these problems on 13.2.

    E.g. it crash every time, when I visit http://www.ign.com/trailers.

    Code:
     libva info: VA-API version 0.38.0
    libva info: va_getDriverName() returns 0
    libva info: Trying to open /usr/lib64/dri/nvidia_drv_video.so
    libva info: Found init function __vaDriverInit_0_38
    libva info: va_openDriver() returns 0
    [Child 22444] ###!!! ABORT: Aborting on channel error.: file /home/abuild/rpmbuild/BUILD/mozilla/ipc/glue/MessageChannel.cpp, line 1768
    [Child 22444] ###!!! ABORT: Aborting on channel error.: file /home/abuild/rpmbuild/BUILD/mozilla/ipc/glue/MessageChannel.cpp, line 1768
    Neoprávněný přístup do paměti (SIGSEGV)

  2. #2
    Join Date
    Aug 2010
    Location
    Chicago suburbs
    Posts
    12,885
    Blog Entries
    3

    Default Re: Unstable Firefox

    I'm not having a problem here.

    Firefox is 42.0, so where did you get 42.2?
    openSUSE Leap 15.1; KDE Plasma 5;
    testing Leap 15.2Alpha

  3. #3

    Default Re: Unstable Firefox

    Quote Originally Posted by nrickert View Post
    I'm not having a problem here.

    Firefox is 42.0, so where did you get 42.2?
    typo, it should be 42.0.

  4. #4
    Join Date
    Sep 2008
    Posts
    2,997

    Default Re: Unstable Firefox

    sounds like a video driver issue, what card and driver do you have, nvidia should use vdpau, do you have an optimus config one that share's intel's build-in gpu with nvidia's external card in that case you need to install bumblebee
    why am I asking this?
    from this part of your error
    libva info: VA-API version 0.38.0 libva info: va_getDriverName() returns 0
    libva info: Trying to open /usr/lib64/dri/nvidia_drv_video.so
    if you have a regular 2 card system maybe try and disable intel's gpu (it's done in bios)

  5. #5

    Default Re: Unstable Firefox

    Thank you for help. I've installed libva-vdpau-driver and seems to be OK :-).

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •