Results 1 to 2 of 2

Thread: network problem

  1. #1

    Default network problem

    hi
    when i try to open settings->network
    it shows an error message like this
    "The system network services are not compatible with this version."


    How can i resolve this issue?

  2. #2
    Join Date
    Oct 2008
    Location
    Glasgow, Scotland
    Posts
    1,130

    Default Re: network problem

    If you mean: KDE > System Settings > Network > Settings they pertain to Konqueror. The version information for KDe and Konqueror reported in: Konqueror > Help > About Konqueror may give a clue. I would guess that something has been left behind in an update. What does "zypper dup --dry-run" suggest?
    ~Thank you for sharing an interesting problem.
    --
    slàinte mhath,
    rayH

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •