I receive this message:
NetworkManager-0.9.8.8-10.1-i586 requeires ppp = 2.4.5, but this requirement cannot be provided.
Please, after this message, all the updates fail. How I solve this problem?