Results 1 to 9 of 9

Thread: security update 2015-718 and 2015-827

  1. #1
    Join Date
    Feb 2012
    Location
    Normandie
    Posts
    10

    Question security update 2015-718 and 2015-827

    I've tried several times to install those 2 sec.updates , no way....
    using opensuse 13.1 personal use

    patch: openSUSE-2015-718-1.noarch conflicts with mozilla-nspr-devel.i586 < 4.10.10-25.1 provided by mozilla-nspr-devel-4.10.10-1.1.i586<br>NetworkManager-0.9.8.8-10.1.i586 requires ppp = 2.4.5, but this requirement cannot be provided
    would someone tell me what I'd have to do ?

    thanks

  2. #2

    Default Re: security update 2015-718 and 2015-827

    Quote Originally Posted by libellul View Post
    Iwould someone tell me what I'd have to do ?
    Just wait and be patient.

    An update to NetworkManager to fix the conflict has already been submitted and should be released in the next days...

    Regarding the mozilla-nspr-devel conflict: are you using additional repos?
    Please post your repo list.
    Code:
    zypper lr -d
    Last edited by wolfi323; 30-Nov-2015 at 03:44.

  3. #3
    Join Date
    Feb 2012
    Location
    Normandie
    Posts
    10

    Default Re: security update 2015-718 and 2015-827

    Quote Originally Posted by wolfi323 View Post
    Just wait and be patient.

    An update to NetworkManager to fix the conflict has already been submitted and should be released in the next days...

    Regarding the mozilla-nspr-devel conflict: are you using additional repos?
    Please post your repo list.
    Code:
    zypper lr -d
    Hi , thanks for the answer , no hurry I'll wait .

    my repos

    http://

    did you get it right ?

  4. #4

    Default Re: security update 2015-718 and 2015-827

    Quote Originally Posted by libellul View Post
    my repos
    Well, you do use the mozilla repo, which is probably the source of that conflict. You probably have some mozilla packages installed from there, while others come from the main repos and are going to be updated.
    Try to do a full switch to that repo, or switch all packages from there back to the standard versions.
    This should fix that.

    Btw, you should not use both Packman and the VLC repo. They are incompatible.
    Also, Packman contains everything from the VLC repo, so just remove it.
    But that's unrelated to your conflicts...

  5. #5
    Join Date
    Feb 2012
    Location
    Normandie
    Posts
    10

    Default Re: security update 2015-718 and 2015-827

    Quote Originally Posted by wolfi323 View Post
    Well, you do use the mozilla repo, which is probably the source of that conflict. You probably have some mozilla packages installed from there, while others come from the main repos and are going to be updated.
    Try to do a full switch to that repo, or switch all packages from there back to the standard versions.
    This should fix that.

    Btw, you should not use both Packman and the VLC repo. They are incompatible.
    Also, Packman contains everything from the VLC repo, so just remove it.
    But that's unrelated to your conflicts...
    morning,
    I've deleted vlc to only leave packman

    I've deleted all repos and reset to only officials ones , it's now :



    does it sound correct ?

    I'll try to update 2015-718 and 2015-827 and I'll tell you

    thanks

  6. #6
    Join Date
    Feb 2012
    Location
    Normandie
    Posts
    10

    Default Re: security update 2015-718 and 2015-827

    It seems I'm not the only one having trouble with that update as one can see here :


    https://bugzilla.opensuse.org/show_bug.cgi?id=957014

    it shows « fixed » but I've tried and still got that error message ......

  7. #7

    Default Re: security update 2015-718 and 2015-827

    Quote Originally Posted by libellul View Post
    It seems I'm not the only one having trouble with that update as one can see here :
    Re-read my first reply.


    it shows « fixed » but I've tried and still got that error message ......
    It is "fixed" because an update for NetworkManager (to resolve this conflict) has been submitted.
    It takes some time until it is in the update repo though, but it should be any time now I think.

  8. #8

    Default Re: security update 2015-718 and 2015-827

    I just tried it, it's fixed! Yay!
    Desktop : Leap 15.0 | KDE Plasma | AMD Phenom II x6 1035T | 8 GB Memory | Integrated Radeon HD4250 | Ext4
    Laptop: Leap 15.0 | KDE Plasma | Intel Core i5 3rd Gen 3320M 2.6GHz | Intel HD Graphics 4000 | 8 GB Memory | Ext4

  9. #9
    Join Date
    Feb 2012
    Location
    Normandie
    Posts
    10

    Default Re: security update 2015-718 and 2015-827

    Quote Originally Posted by HighBloodSugar View Post
    I just tried it, it's fixed! Yay!

    Yes ! that is an example of reactivity and another reason not to revert to windows .... ever...!

    Deswegen werde ich niemals zurück zu windows....!

    thanks wolfi for yr patience....

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •