Results 1 to 7 of 7

Thread: Kmix not always starting at boot in Leap 42.1

Hybrid View

  1. #1
    caf4926 NNTP User

    Default Kmix not always starting at boot in Leap 42.1

    Has anyone else experienced this?
    It's random. And these random things are difficult to pinpoint
    But kmix is always running at shutdown, but doesn't always get loaded at
    boot
    Yes. My system is set to restore previous session

  2. #2
    Join Date
    Jun 2008
    Location
    UK
    Posts
    5,500

    Default Re: Kmix not always starting at boot in Leap 42.1

    Quote Originally Posted by caf4926 View Post
    Has anyone else experienced this?
    It's random. And these random things are difficult to pinpoint
    But kmix is always running at shutdown, but doesn't always get loaded at
    boot
    Yes. My system is set to restore previous session
    Yes, same here on Plasma5/Leap and Tumbleweed, but on the latter I think a recent update may have fixed it. I have the competing volume applet disabled in system tray settings on both. I don't check Leap so often, waiting for it to become a stable product.
    Leap 42.3 (ext4, KDE Plasma 5.8.7) ~ stable
    Manjaro (ext4, Xfce) ~ rolling updates
    Tumbleweed (ext4, KDE Plasma5) ~ managed updates via "Tumbleweed Snapshots" service.

  3. #3
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,729
    Blog Entries
    20

    Default Re: Kmix not always starting at boot in Leap 42.1

    Quote Originally Posted by consused View Post
    Yes, same here on Plasma5/Leap and Tumbleweed, but on the latter I think a recent update may have fixed it. I have the competing volume applet disabled in system tray settings on both. I don't check Leap so often, waiting for it to become a stable product.
    Ah.. ok thanks
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  4. #4
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,729
    Blog Entries
    20

    Default Re: Kmix not always starting at boot in Leap 42.1

    OK
    So today there are two mix icons
    http://1drv.ms/1jw96lv
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  5. #5
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,729
    Blog Entries
    20

    Default Re: Kmix not always starting at boot in Leap 42.1

    Quote Originally Posted by caf4926 View Post
    OK
    So today there are two mix icons
    http://1drv.ms/1jw96lv
    And now I also notice
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  6. #6
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,729
    Blog Entries
    20

    Default Re: Kmix not always starting at boot in Leap 42.1

    Quote Originally Posted by caf4926 View Post
    And now I also notice
    Ah
    Now I see
    Audio Volume and Volume Control

    Audio Volume being a basic control. But at least it adheres to the kde theme
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  7. #7
    Join Date
    Jun 2008
    Location
    UK
    Posts
    5,500

    Default Re: Kmix not always starting at boot in Leap 42.1

    Quote Originally Posted by caf4926 View Post
    Ah
    Now I see
    Audio Volume and Volume Control

    Audio Volume being a basic control. But at least it adheres to the kde theme
    Now on Tumbleweed, I see only Audio Volume (unselected - my choice) in System Tray Settings. In the system tray I see a conventional speaker icon for KMix (preferred, running flat volumes=no).

    Originally with an intermittently problematic system tray, I saw the two entries in Settings as you have shown.
    Leap 42.3 (ext4, KDE Plasma 5.8.7) ~ stable
    Manjaro (ext4, Xfce) ~ rolling updates
    Tumbleweed (ext4, KDE Plasma5) ~ managed updates via "Tumbleweed Snapshots" service.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •