Results 1 to 2 of 2

Thread: Virtual Terminal clt+alt+Fx not working

  1. #1

    Default Virtual Terminal clt+alt+Fx not working

    Leap & KDE.
    When I try to get to a VT, I get a blank screen. I have tried ctl+alt+F 1,2,3,4,5 with the same results.
    ctl+alt+F7 returns me to KDE desktop.

    This operation used to work fine on v13.1 and same hardware.

    Is there a config change I have to make to get this working?

  2. #2

    Default Re: Virtual Terminal clt+alt+Fx not working -SOLVED

    Leap42.1 & KDE, posting this in case it helps someone.

    After many days of reading and trying many different possibilities I finally succeeded in getting ctl+alt+F2 thru F6 to provide an almost usable virtual console.
    Even though I could not get a display output in a tty I could blindly log on and proved it worked by echoing text to a file in /tmp. That file existed when I checked from the normal desktop.

    My video card is an AMD HD7570 and I was using the fglrx video driver. I removed fglrx and am now using the default ATI driver. Now I can see the virtual console. The tty display area is too large, and I need to fiddle with some settings, I think in grub, to change the display properties. I'll ask about that in a different post.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts