Results 1 to 3 of 3

Thread: Russian text on some menu items

  1. #1

    Default Russian text on some menu items


    I got a strange problem after I tried installing swedish language packages. Some of the menu items have russian texts. See pic.

    Also some applications in the program menu seem to have the same kind of problem. When I start them though everything seems to be in the correct language. Tried setting everything to Brittish English in Yast and in KDEs system settings but to no avail. I searched for 'cyrillic' and '-ru' but there doesnt seem to be any such packages installed.

    Tips on what to check?


  2. #2
    Join Date
    Nov 2009
    West Virginia Sector 13

    Default Re: Russian text on some menu items

    There is a problem with Swedish packages. I think it is reported in bugzill can't say when it will befixed

  3. #3

    Default Re: Russian text on some menu items

    My first post

    linux 4.1.15-8-default #1 SMP PREEMPT / LEAP 42.1


    I do see a similar behavior on my german 42.1 LEAP - so much for fixed ...

    For no reason some of the programs appear in russian
    or will be installed in russian language. So far I have not been able to debug this.

    My system is german / english - the updater packagekit and systemd (journal systemd in yast are in russian).

    For no reason zypper seems to install russian as a default language for new programs. Quiet annoying.

    How to fix this?


    P.S.: LEAP has quiet a few issues (fat bugs) and I am starting to regret this move from 13.2
    - language bug in programs
    - grub2 bugs when setting default OS (works only after a bunch of tries)
    - boot with vga=parameter cause a few computer not to startx
    - AMD graphics - still annoying (at present battling with crimson driver for R9 380 - crashing the system big time!)
    - ..and so on .... Long list here,

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts