Results 1 to 3 of 3

Thread: Can't make updates - missing a dependency

  1. #1
    Join Date
    Aug 2013
    Location
    Jundiai, São Paulo, Brazil
    Posts
    479

    Default Can't make updates - missing a dependency

    I receive this message:
    NetworkManager-0.9.8.8-10.1-i586 requeires ppp = 2.4.5, but this requirement cannot be provided.
    Please, after this message, all the updates fail. How I solve this problem?


  2. #2

    Default Re: Can't make updates - missing a dependency

    Quote Originally Posted by sergelli View Post
    How I solve this problem?
    Wait, until a NetworkManager update will be release as well.

    See also http://bugzilla.opensuse.org/show_bug.cgi?id=957014 or one of the other threads about this problem that have been started in the last few days...

    You can of course unselect the ppp update, then at least other updates should be installed successfully.

  3. #3
    Join Date
    Aug 2013
    Location
    Jundiai, São Paulo, Brazil
    Posts
    479

    Default Re: Can't make updates - missing a dependency

    Thank you for your help.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •