Results 1 to 3 of 3

Thread: KDE 4.14 or Plasma 5?

  1. #1
    Join Date
    Aug 2008
    Location
    Mexico and Sweden
    Posts
    1,272

    Default KDE 4.14 or Plasma 5?

    LEAP 42.1 64 bit KDE installed from DVD

    I thought that LEAP came with Plasma 5. But Konqueror tells me I am in KDE 4.14.10 using Konqueror 4.14.10 while YaST tells me I have Plasma 5.4.2-1.2 and Konqueror 15.08.2-2.1 installed. I don't understand the conflict. How do I resolve it?

    Thanks in advance.

  2. #2

    Default Re: KDE 4.14 or Plasma 5?

    Quote Originally Posted by ionmich View Post
    I thought that LEAP came with Plasma 5. But Konqueror tells me I am in KDE 4.14.10 using Konqueror 4.14.10 while YaST tells me I have Plasma 5.4.2-1.2 and Konqueror 15.08.2-2.1 installed. I don't understand the conflict. How do I resolve it?
    There is no conflict, and there's nothing to be resolved.

    Konqueror is still a KDE4 application in version 15.08.2, it hasn't fully been ported to KDE Frameworks5 yet.
    And therefore "About Konqueror" tells you the version numbers of the used KDE4 libraries.

  3. #3
    Join Date
    Aug 2008
    Location
    Mexico and Sweden
    Posts
    1,272

    Default Re: KDE 4.14 or Plasma 5?

    Thank you. I'm less ignorant now.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •