Results 1 to 3 of 3

Thread: Tumbleweed: can't start Plasma after upgrade

  1. #1
    Join Date
    Dec 2009
    Location
    Buenos Aires
    Posts
    20

    Default Tumbleweed: can't start Plasma after upgrade

    Hi,

    I'm using Tumbleweed here. I made an upgrade after a long time, and now Plasma 5 does not start. After login with SDDM, the splash screen freezes with the progress bar at around 80%. Moreover, after a couple of minutes, the screen locker appears, and I can not even unlock the screen - I'm positive I'm not using a wrong password.

    I found people with the same problem using other distributions, and they solved it by either

    - removing some lock files in ~./config
    - removing the directories ~./config, ~./local, ~./kde
    - creating a new user

    but none of these worked for me.

    This problem seems unrelated to the one considered in

    HTML Code:
    https://forums.opensuse.org/showthread.php/511019-Cannot-start-Plasma5-after-upgrade-to-42-1
    since I do not get the same errors in my .xsession-error file - it is actually empty.

    Thanks in advance,
    Nico.

  2. #2
    alanbortu NNTP User

    Default Re: Tumbleweed: can't start Plasma after upgrade

    On 11/21/2015 12:36 PM, nicovai wrote:
    >
    > Hi,
    >
    > I'm using Tumbleweed here. I made an upgrade after a long time, and now
    > Plasma 5 does not start. After login with SDDM, the splash screen
    > freezes with the progress bar at around 80%. Moreover, after a couple of
    > minutes, the screen locker appears, and I can not even unlock the screen
    > - I'm positive I'm not using a wrong password.



    I seem to be having the same issue with my GNOME TW virtual machine,
    just cannot log into the GUI no matter what I do but TTY mode works fine.

    --
    openSUSE Leap (42.1) 64 bit
    Plasma 5

  3. #3
    alanbortu NNTP User

    Default Re: Tumbleweed: can't start Plasma after upgrade

    On 11/22/2015 01:08 AM, alanbortu wrote:
    > On 11/21/2015 12:36 PM, nicovai wrote:
    >>
    >> Hi,
    >>
    >> I'm using Tumbleweed here. I made an upgrade after a long time, and now
    >> Plasma 5 does not start. After login with SDDM, the splash screen
    >> freezes with the progress bar at around 80%. Moreover, after a couple of
    >> minutes, the screen locker appears, and I can not even unlock the screen
    >> - I'm positive I'm not using a wrong password.

    >
    >
    > I seem to be having the same issue with my GNOME TW virtual machine,
    > just cannot log into the GUI no matter what I do but TTY mode works fine.
    >


    Okay just installed SDDM on this system and now I can log in, not sure
    why I cant with GDM but I assume its not related to the issue you are
    having.

    --
    openSUSE Leap (42.1) 64 bit
    Plasma 5

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •