Results 1 to 3 of 3

Thread: zypper ve - error

  1. #1
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,734
    Blog Entries
    20

    Default zypper ve - error

    Anyone else see

    Code:
    zypper veLoading repository data...
    Reading installed packages...
    2 Problems:
    Problem: nothing provides appdata(thunderbird.appdata.xml) needed by application:Thunderbird-.noarch
    Problem: nothing provides appdata(Thunar.appdata.xml) needed by application:Thunar File Manager-.noarch
    
    
    Problem: nothing provides appdata(thunderbird.appdata.xml) needed by application:Thunderbird-.noarch
     Solution 1: deinstallation of application:Thunderbird-.noarch
     Solution 2: break application:Thunderbird-.noarch by ignoring some of its dependencies
    Leap 42.1
    XFCE
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  2. #2

    Default Re: zypper ve - error

    Quote Originally Posted by caf4926 View Post
    Anyone else see
    Those are old problems, in 13.2 already.
    Just ignore them.

    Those two in particular are known/have been reported, and at least Thunderbird should be "fixed" with the next update I think.
    The Thunar one is actually a bug/flaw in zypper IIRC.

  3. #3
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,734
    Blog Entries
    20

    Default Re: zypper ve - error

    Ah
    Thanks .
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •