Results 1 to 3 of 3

Thread: Some kernel modules could not be included

  1. #1
    Join Date
    May 2015
    Location
    Italy
    Posts
    368

    Question Some kernel modules could not be included

    Recently I noted this message when doing a 'zypper dup':
    Code:
    Some kernel modules could not be included
    This is not necessarily an error:
    scsi_dh
    xhci-plat-hcd
    swap
    Is this something I should be concerned about?
    Why is it happening?

    Cris

  2. #2

    Default Re: Some kernel modules could not be included

    Quote Originally Posted by Cris70 View Post
    Is this something I should be concerned about?
    No. These are only notices.

    Why is it happening?
    dracut got more verbose.

  3. #3
    Join Date
    May 2015
    Location
    Italy
    Posts
    368

    Default Re: Some kernel modules could not be included

    Thank you Wolfi,
    clear and to the point, as usual.

    Cris

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •