Results 1 to 4 of 4

Thread: openSUSE Leap 42.1 KDE 5 Automatic Updates

  1. #1

    Default openSUSE Leap 42.1 KDE 5 Automatic Updates

    Message dialogue "Software Updates - Your System Is Offline." System connects to network/internet normally. Typing this online now. I am able to update the system normally using YaST. How do I start the automatic updates service? TIA
    "Those who would give up essential Liberty, to purchase a little temporary Safety, deserve neither Liberty nor Safety." -- Benjamin Franklin

  2. #2
    Join Date
    Aug 2010
    Location
    Chicago suburbs
    Posts
    12,189
    Blog Entries
    3

    Default Re: openSUSE Leap 42.1 KDE 5 Automatic Updates

    I've seen at least one other similar report.

    I'm guessing that you are using WiFi. And I'm guessing that the software updater is starting before NetworkManager successfully connects.

    If I'm right, then that looks like a bug that should be reported.

    Click on the NetworkManager icon, and then click in the strange symbol near the top right (but a little below the top). That should get you into connection settings.

    Edit your connection. Check the box to share the connection with all users. When you save the changes, you will be prompted for the root password.

    Then reboot and see if all is now well.

    If that fixes the problem, then my guess is probably right, so I suggest that you report a bug.
    openSUSE Leap 15.1; KDE Plasma 5;

  3. #3
    Join Date
    Jun 2008
    Location
    Europe
    Posts
    405

    Default Re: openSUSE Leap 42.1 KDE 5 Automatic Updates

    I see the same problem. Without wifi.

  4. #4

    Thumbs up Re: openSUSE Leap 42.1 KDE 5 Automatic Updates

    Quote Originally Posted by nrickert View Post
    I've seen at least one other similar report.

    I'm guessing that you are using WiFi. And I'm guessing that the software updater is starting before NetworkManager successfully connects.

    If I'm right, then that looks like a bug that should be reported.

    Click on the NetworkManager icon, and then click in the strange symbol near the top right (but a little below the top). That should get you into connection settings.

    Edit your connection. Check the box to share the connection with all users. When you save the changes, you will be prompted for the root password.

    Then reboot and see if all is now well.

    If that fixes the problem, then my guess is probably right, so I suggest that you report a bug.
    This fixed it for me, thank you.

    Interestingly before the fix KDE Wallet would ask me for multiple passwords. After re-installing plasma5-pk-update I was presented with a slightly different looking network connection dialogue box in that I appeared to have more configuration options. Anyway, after reinstalling plasma5-pk-update and following this procedure the problem was fixed and the multiple KDE Wallet password requests went away. Thanks again.
    "Those who would give up essential Liberty, to purchase a little temporary Safety, deserve neither Liberty nor Safety." -- Benjamin Franklin

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •