I've just done a clean install of Leap 42.1 and am running into what appears to be a policykit hiccup. Every few minutes, there is a Plasma notification that says

Code:
Update Error
Authorization failed You have failed to provide correct authentication.
Please check any passwords of account settings.
I poked around in the systemd journal and found this error:

Code:
[system] Activating via systemd: service name='org.freedesktop.PackageKit' unit='packagekit.service'daemon start
[system] Successfully activated service 'org.freedesktop.PackageKit'
uid 1000 is trying to obtain org.freedesktop.packagekit.system-sources-refresh auth (only_trusted:0)
uid 1000 is trying to obtain org.freedesktop.packagekit.system-sources-refresh auth (only_trusted:0)
uid 1000 failed to obtain auth 
uid 1000 failed to obtain auth
I can easily force a duplication of this error by clicking the up arrow on the systray, then Software Updates > Check for Updates.

I've searched the forums here and Google... only one discussion was found (on the Dutch openSUSE forum), with no resolution.

Is anyone else bumping into this? Is there anything that can be done to correct it?