Results 1 to 4 of 4

Thread: Glitchy task icons with Plasma 5.4.3

  1. #1

    Default Glitchy task icons with Plasma 5.4.3

    I'm using Leap 42.1 and with YaST have switched the system packages to the following repositories

    http://download.opensuse.org/reposit...USE_Leap_42.1/
    http://download.opensuse.org/reposit...USE_Leap_42.1/
    http://download.opensuse.org/reposit...USE_Leap_42.1/

    in order to install Plasma 5.4.3.

    After the update the icons in the icon only task manager behave a little strange. There no longer is any indication if an application is running or not. Also, if more than one window is open for a certain application a kind of "play"-symbol or triangle is overlayed, partially hiding the task icon.

    Has anyone seen similar behavior?

    The attached image shows the taskbar while writing this post in chrome. There is no indication that the browser is running. Also, there are several instances of the file manager running at once, hence the triangle.


  2. #2
    Join Date
    May 2011
    Location
    Nürnberg, Germany
    Posts
    26

    Default Re: Glitchy task icons with Plasma 5.4.3

    Regarding the "play-symbol", this one might help:

    https://forums.opensuse.org/showthre...14#post2737314

  3. #3

    Default Re: Glitchy task icons with Plasma 5.4.3

    Ah, that's not what I meant. I was referring to the big triangle that almost completely hides the Dolphin file manager symbol.

  4. #4

    Default Re: Glitchy task icons with Plasma 5.4.3

    Hi,

    I have the same problem, it seems to have been addressed here:
    https://bugs.kde.org/show_bug.cgi?id=355339

    I seems to be originally a bug in "Breeze Dark".

    With OpenSUSE LEAP I still get this problem when I choose "System Settings -> Workspace Theme -> Look And Feel -> openSUSE". I am up to date with most Community repositories.

    There are two ways to workaround. You can either choose "Breeze" or "Oxygen" in the above setting, but that is a bit of overkill, or you can go to "System Settings -> Workspace Theme -> Desktop Theme -> Details tab -> Theme Item == Icons" and switch from "openSUSE Icons" to "Breeze Icons".

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •