Results 1 to 4 of 4

Thread: How do I prevent texlive fonts from appearing in desktop applications?

  1. #1

    Question How do I prevent texlive fonts from appearing in desktop applications?

    How do I prevent texlive fonts from appearing in desktop applications?

  2. #2
    Join Date
    Jun 2008
    Location
    West Yorkshire, UK
    Posts
    3,454

    Default Re: How do I prevent texlive fonts from appearing in desktop applications?

    You don't say which desktop you are using but KDE allows you to define the fonts used on the desktop; on LEAP this is the third icon in System settings.

    I also find it strange that this has happened because texlive fonts are normally downloaded after the desktop has been chosen which needs to use other fonts before the texlive fonts are downloaded.

  3. #3

    Default Re: How do I prevent texlive fonts from appearing in desktop applications?

    Quote Originally Posted by john_hudson View Post
    You don't say which desktop you are using but KDE allows you to define the fonts used on the desktop; on LEAP this is the third icon in System settings.

    I also find it strange that this has happened because texlive fonts are normally downloaded after the desktop has been chosen which needs to use other fonts before the texlive fonts are downloaded.
    OK, I think I need to clarify. I don't want the texlive fonts (several hundreds of fonts) to appear in the font selection dialogues in my desktop (both KDE and Gnome, but mainly KDE) applications.

  4. #4
    Join Date
    Jun 2008
    Location
    West Yorkshire, UK
    Posts
    3,454

    Default Re: How do I prevent texlive fonts from appearing in desktop applications?

    The KDE Font Manager allows you to change the status of fonts to Disabled; I am not sure whether that will prevent them appearing in font lists or whether it will have any effect in the Gnome desktop.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •