Results 1 to 3 of 3

Thread: "The kwalletd service has been disabled"

  1. #1

    Default "The kwalletd service has been disabled"

    hi all

    when i start
    kwalletmanager its write me

    kwalletmanager(10106)/kdeui (Wallet): The kwalletd service has been disabled

    how do i enable
    kwallet?


  2. #2

    Default Re: "The kwalletd service has been disabled"

    Quote Originally Posted by habernir2008 View Post
    hi all

    when i start
    kwalletmanager its write me

    kwalletmanager(10106)/kdeui (Wallet): The kwalletd service has been disabled

    how do i enable
    kwallet?

    In "Configure Desktop"->User Account Details->KDE Wallet.

    But apparently your problem is the KDE4 walletd, I'm not sure if it will enable that one as well...

    In the worst case, try to delete the file ~/.kde4/share/config/kwalletrc.

    PS: for configuring the KF5 wallet, you'd need to run "kwalletmanager5".

  3. #3

    Default Re: "The kwalletd service has been disabled"

    thanks, its works.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •