Results 1 to 5 of 5

Thread: KDEconnect Can't see any devices

  1. #1

    Default KDEconnect Can't see any devices

    Hi all,

    after the upgrade to Leap, I can't see any devices in Kdeconnect.
    Firewall is disabled. Devices are in the same network

    It worked fine in 13.1 but now nothing.

    Any ideas?

    Thanks
    Eric

  2. #2

    Default Re: KDEconnect Can't see any devices

    I have to add some information:

    it seems that kdeconnect isn't looking at any port :-(

    Code:
    sudo netstat -epntl
    root's password:
    Aktive Internetverbindungen (Nur Server)
    Proto Recv-Q Send-Q Local Address           Foreign Address         State       Benutzer   Inode      PID/Program name   
    tcp        0      0 0.0.0.0:22              0.0.0.0:*               LISTEN      0          22017      1660/sshd           
    tcp        0      0 :::22                   :::*                    LISTEN      0          22019      1660/sshd

  3. #3
    alanbortu NNTP User

    Default Re: KDEconnect Can't see any devices

    On 11/07/2015 08:56 AM, taschenrechner wrote:
    >
    > Hi all,
    >
    > after the upgrade to Leap, I can't see any devices in Kdeconnect.
    > Firewall is disabled. Devices are in the same network
    >
    > It worked fine in 13.1 but now nothing.
    >
    > Any ideas?
    >
    > Thanks
    > Eric
    >
    >


    What version are you using? You need kdeconnect-kde5 for plasma 5. Make
    sure you are using that version, the kde4 one doesnt seem to work with
    plasma 5 (at least it doesn’t on my system).

    --
    openSUSE Leap (42.1) 64 bit
    Plasma 5

  4. #4

    Default Re: KDEconnect Can't see any devices

    I'm using kdeconnect-kde5

    So no issues from that side.

  5. #5

    Default Re: KDEconnect Can't see any devices

    OK Got the solution.

    I installed a newer version on kdeconnect
    Version 0.9 works fine for me

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •