Results 1 to 2 of 2

Thread: Cannot disable "Global Dark Theme" in GNOME

  1. #1
    Join Date
    Sep 2009
    Location
    Mauritius
    Posts
    23

    Default Cannot disable "Global Dark Theme" in GNOME

    Hi folks,

    I installed openSUSE Leap with GNOME desktop. I use the Tweak Tool to disable the "Global Dark Theme" and upon re-logging, GNOME crashes while restoring the "dark theme". Anybody else encountering this?

    Regards,

    Ish

  2. #2
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    27,217
    Blog Entries
    15

    Default Re: Cannot disable "Global Dark Theme" in GNOME

    On Fri 06 Nov 2015 08:56:01 PM CST, Ishwon wrote:

    Hi folks,

    I installed openSUSE Leap with GNOME desktop. I use the Tweak Tool to
    disable the "Global Dark Theme" and upon re-logging, GNOME crashes while
    restoring the "dark theme". Anybody else encountering this?

    Regards,

    Ish


    Hi
    I can't duplicate here, but it is off by default, you enabled then
    turned off? Have you installed any extensions?

    If you create a test user and login, does it duplicate?

    --
    Cheers Malcolm °¿° LFCS, SUSE Knowledge Partner (Linux Counter #276890)
    SUSE Linux Enterprise Desktop 12 | GNOME 3.10.1 | 3.12.48-52.27-default
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •