Results 1 to 5 of 5

Thread: 42.1, Dolphin How to enable double click ?

  1. #1

    Default 42.1, Dolphin How to enable double click ?

    Hi,

    I m not able to enable double click like in 13.2.

    In System settings I enable double click in 'Input Devices/Mouse input' but it is not working in dolphin ?

    did I miss something ?

    Thanks for your help.

  2. #2

    Default Re: 42.1, Dolphin How to enable double click ?

    if I not remember bad (I'm not using KDE at the moment), you just need to go to Dolphin settings and switch from one click to double click.

  3. #3

    Default Re: 42.1, Dolphin How to enable double click ?

    Quote Originally Posted by yzT View Post
    if I not remember bad (I'm not using KDE at the moment), you just need to go to Dolphin settings and switch from one click to double click.
    Unfortunately in LEAP 42.1, in Dolphin/Navigation/ there is no options to enable double click

  4. #4

    Default Re: 42.1, Dolphin How to enable double click ?

    I found, I was using the old systemsettings and not the new systemsettings5.

    Now it works

  5. #5
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    25,966

    Default Re: 42.1, Dolphin How to enable double click ?

    Quote Originally Posted by stickydeveloper View Post
    I found, I was using the old systemsettings and not the new systemsettings5.

    Now it works
    Happy RSI
    Henk van Velden

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •