Results 1 to 3 of 3

Thread: File chooser opens in background

  1. #1
    Join Date
    Jan 2014
    Location
    Erlangen
    Posts
    1,118

    Default File chooser opens in background

    Linux file chooser opens in background and gets obscured by the main window of the program. I want to have it open in the foreground.
    AMD Athlon 4850e (2009), openSUSE 13.1, KDE 4, Intel i3-4130 (2014), i7-6700K (2016), i5-8250U (2018), openSUSE Tumbleweed, KDE Plasma 5

  2. #2

    Default Re: File chooser opens in background

    Quote Originally Posted by karlmistelberger View Post
    Linux file chooser opens in background and gets obscured by the main window of the program. I want to have it open in the foreground.
    What desktop?
    What application?

    If it's KDE, try to set a different "focus stealing prevention" policy in "Configure Desktop"/"System Settings"->Window Behavior->Window Behavior->Activation.

  3. #3
    Join Date
    Jan 2014
    Location
    Erlangen
    Posts
    1,118

    Default Re: File chooser opens in background

    Quote Originally Posted by wolfi323 View Post
    What desktop?
    What application?

    If it's KDE, try to set a different "focus stealing prevention" policy in "Configure Desktop"/"System Settings"->Window Behavior->Window Behavior->Activation.
    KDE 4.14.9

    I selected "focus stealing prevention = none" and everything works fine now.
    AMD Athlon 4850e (2009), openSUSE 13.1, KDE 4, Intel i3-4130 (2014), i7-6700K (2016), i5-8250U (2018), openSUSE Tumbleweed, KDE Plasma 5

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •