Results 1 to 3 of 3

Thread: Blank notification Jdownloader2

  1. #1

    Default Blank notification Jdownloader2

    Hello everybody,

    I recently installed Opensuse 13.2 .... And it's amazing.

    But I have one little issue on it and I don't know what or why ?! I usually use Jdownloader.

    When I copy a link in my cllipboard a notification popup appears.... the notification is blank like this :

    I don't know if the issue is due to java or the installation of my graphic card or something else ? I checked the logs but don't see anything.

    Thanks for your help,

  2. #2
    Join Date
    Jun 2008
    San Diego, Ca, USA
    Blog Entries

    Default Re: Blank notification Jdownloader2

    Although I haven't installed recently,
    I've installed and used JDownloader many times on different machines with different OS without seeing that issue.

    Have you checked whether JDownloader is otherwise functional, eg

    - Does your URL automatically get entered in the download queue?
    - Have you adding your URL manually?
    - Does downloading work?

    If the above all work fine, then your error would seem to be specifically with the notification functionality and nothing else.

    Maybe a re-installation can be tried.
    Since it's a Java app, you only need to delete the app folder and tree, then re-install.


  3. #3

    Default Re: Blank notification Jdownloader2

    Thanks for your answer tsu2 .I tried to reinstall it and same thing appears.

    Otherwise Jdownloader works fine. Only the popup issue. I reinstalled java too but that solved nothing.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts