Results 1 to 4 of 4

Thread: Dolphin information panel does not show video or image resolution

  1. #1

    Question Dolphin information panel does not show video or image resolution

    * first post *

    Hello,

    I've only been using OpenSUSE for about 2 weeks now after several years of using Kubuntu. Quite impressed at the difference in speed and stability.

    But, as expected, I'm finding there are some different ways of doing things that I'll have to get used to.

    This thread relates to the lack of image and video information (resolution) in the Dolphin information panel. Here's my current config:
    OS: OpenSUSE 13.2
    Qt: 4.8.6
    KDE Development Platform: 4.14.9
    Dolphin: 15.04.0

    As this is something I used a lot in Kubuntu, I'm hoping that there a way to get Dolphin to display video and image resolution in OpenSUSE.

    I've found a few old threads with similar issues, but I've been unable to find a solution.

    Can someone guide me to this?

    Thank you.

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,734
    Blog Entries
    20

    Default Re: Dolphin information panel does not show video or image resolution

    You have multimedia working?
    https://forums.opensuse.org/entry.ph...ltimedia-Guide

    And have dolphin Information Panel?

    Working here
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3

    Thumbs up Re: Dolphin information panel does not show video or image resolution

    Hi caf4926,

    Yes, multimedia is working (but I've now also followed the instructions on your Multimedia Guide page - btw: nice work). Admittedly, I had already learnt most of what was shown there the hard way from various posts (lol). Also, on that page, would things go faster if:
    1. Add Packman repo
    2. config package switcher to Packman
    3. zypper install all those things?

    But, in relation to the actual problem I have - after some further investigation, KDE Desktop Search showed all the locations I wanted to search as excluded. I removed them and then restarted baloo.

    After baloo finished indexing the files it could find, the video and image dimensions now show in the Dolphin Information Panel.

    The new problem is that baloo has indexed the files at their mount point - which I symlink to from inside my home directory. Dolphin is only showing the video and image resolutions at the 'real' file location. When viewing the link in Dolphin (instead of the target), no resolution info is shown in the Information Panel. So, it appears that baloo followed the symlink to its target, then stored the real file location and not the link location in the baloo database.

    Any thoughts there?

    Thank you.

    btw: is this board going to require me to decode a captcha image for every post????

  4. #4
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,734
    Blog Entries
    20

    Default Re: Dolphin information panel does not show video or image resolution

    I can't really comment on your situation as it is not one I practice or plan to

    BTW it is this way
    2. Install packages
    3. Switch to Packman

    You can apply the switch again at any time in the future if it seems to get broken.

    Re: Captcha
    No, only until it's sure you are not a spammer. I forget what the setting is. Probably 10 posts+
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •