Results 1 to 2 of 2

Thread: evolution mapi and exchange 2003

  1. #1

    Default evolution mapi and exchange 2003

    Hello, this is my first post here.

    I would like to get evolution-mapi working on Leap 42.1. This is a new install on a laptop. I figured since leap is only 5 days away I might as well go with that as it will stabilize eventually and so far I had no big problems. Though plasma 5 crashed after restart and 866 updates or so

    I have two exchange accounts, one on exchange 2011 which I got working fine without any problems and another one on exchange 2003. I have added mapi repo and oss repo from 13.2 for evolution-mapi and libcamel and libmapi0.

    evolution-mapi installed successfully after that but I don't see plugin for Exchange 2003 in the dropdown.

    I'm comfortable with CLI and basic linux system administration.

    Questions:
    - should I uninstall evolution from 42.1 and install the one from 13.2?
    - will evolution-mapi make it in 42.1 compiled by someone - wait?
    - is there something I can do to make it work? Massage evolution 3.16 to accept that plugin?

    Imap is not an option as I have a lot of tasks, phone numbers, etc... I'd like to sync with that 2003 account. It will get upgraded to 2011 but that is still a few months away

  2. #2

    Default Re: evolution mapi and exchange 2003

    I tried mapi under Centos where it "works" when installed from main repo but "works" only theoretically. Evolution opens, you can set up an account and works with a very small mailbox. As soon as you put in a real 4GB mailbox, it constantly hangs until you disable mapi account. Activesync with exchange 2010 works fine in evolutioon 3.8.5 and 3.16

    This was probably the reason they threw the mapi out in leap.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •