Hello! I spammed #suse for a while on that issue but got only confirmations from other users.

My Celery Beat was broken for a while, since it's not listed as requirement, since it's supposed to be standard python library. And when I showed error message at #python, people said my python was broken.
Packages are in repos, but they are not installed neither during os install nor manual zypper (re)install.

So my question is if there is a reason for it and could it be fixed at Leap at least to avoid further confusion?