Page 5 of 5 FirstFirst ... 345
Results 41 to 44 of 44

Thread: Upgrade to Plasma 5 - stable/recommended?

  1. #41

    Default Re: Upgrade to Plasma 5 - stable/recommended?

    Thanks.

    An "official" flash-player, Chrome, Adobe Reader (or similar things) is probably more dangerous.
    Indeed, today's software is becoming a spyware.

    I have switched YouTube to HTML5 player and use Chromium with plugins blocked, so it asks me for each site which wants to play flash. But I still use a Google Apps account...


    But who should decide what it "really needs to work", and who decides whether it should be allowed to access that or rather not?
    A program might need access to the whole system to be able to work (rpm e.g.).


    Good luck in finding out which application needs to read what files exactly to work properly.
    And have lot of fun doing so...
    Well, I understand what you mean. But I was looking at it this way: Imagine you are configuring a firewall and have blocked all ports by default. Suddenly a new program needs another port which is closed. You run tcpdump and run the program to find which port it needs, then you open it (if you trust the program). It might really be more complicated about fs access.


    But likely overkill, in particular with open source software.
    Sure. I was asking about non-free software. Currently the way I do it is using dual boot with a 2nd boot in Windows which has network card disabled and access only to files needed (e.g. RAW files to be retouched in Photoshop). I was just wondering if there is a wise way to run programs which are non-free and have Linux versions.

  2. #42
    Join Date
    Jan 2012
    Location
    Upstate NY
    Posts
    11

    Default Re: Upgrade to Plasma 5 - stable/recommended?

    Not sure if this has been resolved. After ensuring and/or installing telepathy kaccount-providers & kaccount-integration Google service would not work, and got a plug-in crash.
    Found a solution here:

    http://lists.opensuse.org/opensuse-f.../msg00981.html
    cjmannino@gmail.com
    HP-ENVY 750XT

  3. #43
    Join Date
    Dec 2008
    Location
    Canada
    Posts
    19

    Default Re: Upgrade to Plasma 5 - stable/recommended?

    Thumbs down to upgrading to Plasma 5 if you like using virtual desktops that can be customized.

  4. #44

    Default Re: Upgrade to Plasma 5 - stable/recommended?

    Quote Originally Posted by cjmannino View Post
    Not sure if this has been resolved. After ensuring and/or installing telepathy kaccount-providers & kaccount-integration Google service would not work, and got a plug-in crash.
    Found a solution here:

    http://lists.opensuse.org/opensuse-f.../msg00981.html
    Thanks for sharing. Indeed removing libproxy1-config-kde4 fixes the issue with the crashing but the authentication problems remain.

Page 5 of 5 FirstFirst ... 345

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •