Results 1 to 2 of 2

Thread: chromium-ffmeg package dependency not found

  1. #1
    Join Date
    Oct 2009
    Location
    Germany
    Posts
    503

    Default chromium-ffmeg package dependency not found

    Hi,
    2 or 3 days ago a security update appeared in the openSUSE 13.1 apper, its name is:
    Code:
    openSUSE-2015-679 - Security update for Chromium (Version 1)
    trying to install this update failed with the message: package dependency not found
    the details show this:
    Code:
    chromium-ffmpeg-45.0.2454.101-54.1.x86_64 requires chromium = 45.0.2454.101, but this requirement cannot be provided.
    this is on an openSUSE 13.1 pc, what should i do about this?

  2. #2
    Join Date
    Aug 2010
    Location
    Chicago suburbs
    Posts
    12,623
    Blog Entries
    3

    Default Re: chromium-ffmeg package dependency not found

    I ran into a similar problem with 13.2 (on Saturday, as I recall). So I tried again the next day, and this time it worked. It was a matter of the "chromium-ffmpeg" needing to be updated to match the available "chromium".

    I used Yast online update. Maybe Apper caches information. Try telling it to recheck for updates, and see if that fixes the problem. Otherwise, wait a day or two and try again.
    openSUSE Leap 15.1; KDE Plasma 5;
    testing Leap 15.2Alpha

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •